Package: amarok
Version: 2.7.0-1
Severity: normal

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Dear Maintainer,

   * What led up to the situation?
   Trying to edit Last.FM configuration options, I was presented with a
   "Missing library" message
   * What exactly did you do (or not do) that was effective (or
     ineffective)?
     I tried to open Settings > Configure Amarok > Plugins > Last.FM
     configuration
   * What was the outcome of this action?
   Error message about missing library
   * What outcome did you expect instead?
   The configuration options window shown

   I have managed to solve this issue by manually downloading
   amarok_2.7.0-1_amd64.deb from the Ubuntu repository, dpkg --extract
   it and copying libamarok_service_lastfm_shared.so in /usr/lib.

   I did not have even to restart Amarok: it worked right away.

   Can Amarok be rebuilt or repackaged with this library included?

   Cheers,

   Claudio

   P.S.
   I don't exactly know how this works for experimental packages; I just
   hope that filing a bug was the right way, but if it is necessary I
   can subscribe to the correct mailing list and report it there.



- -- System Information:
Debian Release: 7.0
  APT prefers unstable
  APT policy: (1001, 'unstable'), (600, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.2.0-4-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages amarok depends on:
ii  amarok-common         2.7.0-1
ii  amarok-utils          2.7.0-1
ii  kde-runtime           4:4.8.4-2
ii  libaio1               0.3.109-3
ii  libavcodec-extra-53   6:0.8.5-1
ii  libavformat53         6:0.8.5-1
ii  libavutil51           6:0.8.5-1
ii  libc6                 2.13-38
ii  libcurl3-gnutls       7.29.0-1
ii  libgcc1               1:4.7.2-5
ii  libgcrypt11           1.5.0-5
ii  libgdk-pixbuf2.0-0    2.26.1-1
ii  libglib2.0-0          2.33.12+really2.32.4-5
ii  libgpod4              0.8.2-7
ii  libkcmutils4          4:4.8.4-4
ii  libkdecore5           4:4.8.4-4
ii  libkdeui5             4:4.8.4-4
ii  libkdewebkit5         4:4.8.4-4
ii  libkdnssd4            4:4.8.4-4
ii  libkfile4             4:4.8.4-4
ii  libkio5               4:4.8.4-4
ii  libknewstuff3-4       4:4.8.4-4
ii  liblastfm1            1.0.7-1
ii  libloudmouth1-0       1.4.3-9
ii  libmtp9               1.1.3-35-g0ece104-5
ii  libmysqlclient18      5.5.29+dfsg-1
ii  libofa0               0.9.3-5
ii  libphonon4            4:4.6.0.0-3
ii  libplasma3            4:4.8.4-4
ii  libqjson0             0.7.1-7
ii  libqt4-dbus           4:4.8.2+dfsg-11
ii  libqt4-network        4:4.8.2+dfsg-11
ii  libqt4-script         4:4.8.2+dfsg-11
ii  libqt4-sql            4:4.8.2+dfsg-11
ii  libqt4-svg            4:4.8.2+dfsg-11
ii  libqt4-xml            4:4.8.2+dfsg-11
ii  libqtcore4            4:4.8.2+dfsg-11
ii  libqtgui4             4:4.8.2+dfsg-11
ii  libqtscript4-core     0.2.0-1
ii  libqtscript4-gui      0.2.0-1
ii  libqtscript4-network  0.2.0-1
ii  libqtscript4-sql      0.2.0-1
ii  libqtscript4-uitools  0.2.0-1
ii  libqtscript4-xml      0.2.0-1
ii  libqtwebkit4          2.2.1-5
ii  libsolid4             4:4.8.4-4
ii  libstdc++6            4.7.2-5
ii  libtag-extras1        1.0.1-3
ii  libtag1c2a            1.8-1
ii  libthreadweaver4      4:4.8.4-4
ii  libx11-6              2:1.5.0-1
ii  libxml2               2.8.0+dfsg1-7+nmu1
ii  phonon                4:4.6.0.0-3
ii  zlib1g                1:1.2.7.dfsg-13

Versions of packages amarok recommends:
ii  clamz                      0.5-1
ii  kdemultimedia-kio-plugins  4:4.8.4-2

Versions of packages amarok suggests:
pn  amarok-doc         <none>
ii  libqt4-sql-mysql   4:4.8.2+dfsg-11
pn  libqt4-sql-psql    <none>
pn  libqt4-sql-sqlite  <none>
pn  moodbar            <none>

Versions of packages amarok-common depends on:
ii  perl  5.14.2-20

amarok-common recommends no packages.

Versions of packages amarok is related to:
ii  phonon-backend-gstreamer [phonon-backend]  4:4.6.0.0-2
ii  phonon-backend-vlc [phonon-backend]        0.6.0-1

- -- no debconf information

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iEYEARECAAYFAlE+CqYACgkQZ0Gi6TDJB+cgOwCdH8lJQDgEvBDSfczuuLCw0SO2
CpgAoMTUnlqANTZBr27NEf2p+IjbA+Ku
=Iss6
-----END PGP SIGNATURE-----

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to