Package: subtitlecomposer
Version: 0.5.3-3+b1
Severity: normal

Dear Maintainer,
        Adequate found the following broken symlinks via adequate :-

ubtitlecomposer: broken-symlink
/usr/share/kde4/apps/subtitlecomposer/scripts/api/scripting_subtitle.h
-> ../../scripting_subtitle.h
subtitlecomposer: broken-symlink
/usr/share/kde4/apps/subtitlecomposer/scripts/api/scripting_rangelist.h
-> ../../scripting_rangelist.h
subtitlecomposer: broken-symlink
/usr/share/kde4/apps/subtitlecomposer/scripts/api/scripting_stringsmodule.h
-> ../../scripting_stringsmodule.h
subtitlecomposer: broken-symlink
/usr/share/kde4/apps/subtitlecomposer/scripts/api/scripting_subtitlelinemodule.h
-> ../../scripting_subtitlelinemodule.h
subtitlecomposer: broken-symlink
/usr/share/kde4/apps/subtitlecomposer/scripts/api/scripting_rangesmodule.h
-> ../../scripting_rangesmodule.h
subtitlecomposer: broken-symlink
/usr/share/kde4/apps/subtitlecomposer/scripts/api/scripting_subtitleline.h
-> ../../scripting_subtitleline.h
subtitlecomposer: broken-symlink
/usr/share/kde4/apps/subtitlecomposer/scripts/api/scripting_sstring.h
-> ../../scripting_sstring.h
subtitlecomposer: broken-symlink
/usr/share/kde4/apps/subtitlecomposer/scripts/api/scripting_range.h ->
../../scripting_range.h
subtitlecomposer: broken-symlink
/usr/share/kde4/apps/subtitlecomposer/scripts/api/scripting_list.h ->
../../scripting_list.h
subtitlecomposer: broken-symlink
/usr/share/kde4/apps/subtitlecomposer/scripts/api/scripting_subtitlemodule.h
-> ../../scripting_subtitlemodule.h

Could these broken symlinks be fixed, thanx.

-- System Information:
Debian Release: 7.0
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable'), (10, 'unstable'), (1,
'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-4-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_IN.utf8, LC_CTYPE=en_IN.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages subtitlecomposer depends on:
ii  kdebase-runtime                  4:4.9.5-0r1
ii  libc6                            2.17-0experimental2
ii  libgcc1                          1:4.8.0-1
ii  libglib2.0-0                     2.36.0-1
ii  libgstreamer-plugins-base0.10-0  0.10.36-1.1
ii  libgstreamer0.10-0               0.10.36-1.1
ii  libkdecore5                      4:4.9.5-0r1
ii  libkdeui5                        4:4.9.5-0r1
ii  libkfile4                        4:4.9.5-0r1
ii  libkio5                          4:4.9.5-0r1
ii  libkrosscore4                    4:4.9.5-0r1
ii  libphonon4                       4:4.6.0.0-3
ii  libqtcore4                       4:4.8.2+dfsg-11
ii  libqtgui4                        4:4.8.2+dfsg-11
ii  libstdc++6                       4.8.0-1
ii  libxcb1                          1.8.1-2
ii  libxine1                         1.1.21-1+b1
ii  phonon                           4:4.6.0.0-3

subtitlecomposer recommends no packages.

Versions of packages subtitlecomposer suggests:
ii  mplayer2 [mplayer]  2.0-701-gd4c5b7f-1

-- no debconf information

-- 
          Regards,
          Shirish Agarwal  शिरीष अग्रवाल
  My quotes in this email licensed under CC 3.0
http://creativecommons.org/licenses/by-nc/3.0/
http://flossexperiences.wordpress.com
065C 6D79 A68C E7EA 52B3  8D70 950D 53FB 729A 8B17

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to