Your message dated Sun, 31 Mar 2013 22:39:35 +0200
with message-id <51589f07.1050...@gmail.com>
and subject line Closing
has caused the Debian Bug report #703823,
regarding amarok: Not installable
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
703823: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=703823
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: amarok
Version: 2.7.0-1
Severity: grave
Justification: renders package unusable

Amarok 2.7.0-1 is uninstallable:

$ apt-get -t experimental install amarok
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 amarok : Depends: libavcodec-extra-53 (>= 6:0.8.3-1~) but it is not going to 
be installed
E: Unable to correct problems, you have held broken packages.

Best regards
Torquil Sørensen

-- System Information:
Debian Release: 7.0
  APT prefers unstable
  APT policy: (700, 'unstable'), (500, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.8.4 (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages amarok-common depends on:
ii  perl  5.14.2-20

amarok-common recommends no packages.

Versions of packages amarok is related to:
ii  phonon-backend-gstreamer [phonon-backend]  4:4.6.0.0-2

--- End Message ---
--- Begin Message ---
Package: amarok
Version: 2.7.0-1

Closing this bug. The problem was related to having packages from deb-multimedia.org

Best regards
Torquil Sørensen

--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to