Your message dated Sun, 14 Apr 2013 12:32:31 +0000
with message-id <e1urm6h-0004rt...@franck.debian.org>
and subject line Bug#696941: fixed in audex 0.77~b1-1
has caused the Debian Bug report #696941,
regarding [audex] suggest encoding dependencies
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
696941: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=696941
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: audex
Version: 0.74~b1-1.1
Severity: normal

It would make sense to Suggest: or Recommend: programs Audex depends on for 
ripping.  E.g Lame, flac(?), etc.

Audex is kind of dormant, but it is still my favorite audio ripper!
Thank you for packaging it,
C.


--- System information. ---
Architecture: i386
Kernel:       Linux 3.2.0-4-686-pae

Debian Release: wheezy/sid
  990 testing         security.debian.org 
  990 testing         ftp.us.debian.org 
  980 testing         mirror.csclub.uwaterloo.ca 
  500 stable          ftp.us.debian.org 
  500 stable          apt.spideroak.com 
   50 unstable        ftp.us.debian.org 

--- Package information. ---
Depends                      (Version) | Installed
======================================-+-===================
kde-runtime                            | 4:4.8.4-2
libc6                       (>= 2.1.3) | 2.13-37
libcdparanoia0      (>= 3.10.2+debian) | 3.10.2+debian-10.1
libgcc1                   (>= 1:4.1.1) | 1:4.7.2-4
libkcddb4                 (>= 4:4.3.4) | 4:4.8.4-2
libkcmutils4             (>= 4:4.4.95) | 4:4.8.4-4
libkdecore5               (>= 4:4.4.0) | 4:4.8.4-4
libkdeui5                 (>= 4:4.3.4) | 4:4.8.4-4
libkemoticons4           (>= 4:4.4.95) | 4:4.8.4-4
libkidletime4            (>= 4:4.4.95) | 4:4.8.4-4
libkio5                   (>= 4:4.3.4) | 4:4.8.4-4
libkprintutils4          (>= 4:4.4.95) | 4:4.8.4-4
libkutils4                             | 4:4.8.4-4
libqt4-dbus               (>= 4:4.5.3) | 4:4.8.2+dfsg-2
libqt4-network            (>= 4:4.5.3) | 4:4.8.2+dfsg-2
libqt4-svg                (>= 4:4.5.3) | 4:4.8.2+dfsg-2
libqt4-xml                (>= 4:4.5.3) | 4:4.8.2+dfsg-2
libqtcore4          (>= 4:4.7.0~beta1) | 4:4.8.2+dfsg-2
libqtgui4                 (>= 4:4.5.3) | 4:4.8.2+dfsg-2
libstdc++6                  (>= 4.1.1) | 4.7.2-4


Package's Recommends field is empty.

Package's Suggests field is empty.

--- End Message ---
--- Begin Message ---
Source: audex
Source-Version: 0.77~b1-1

We believe that the bug you reported is fixed in the latest version of
audex, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 696...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Mark Purcell <m...@debian.org> (supplier of updated audex package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sun, 14 Apr 2013 18:14:34 +1000
Source: audex
Binary: audex
Architecture: source i386
Version: 0.77~b1-1
Distribution: experimental
Urgency: low
Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Changed-By: Mark Purcell <m...@debian.org>
Description: 
 audex      - Audio grabber tool for KDE
Closes: 555406 696941
Changes: 
 audex (0.77~b1-1) experimental; urgency=low
 .
   * New Upstream Release
   * Updated debian/watch from Bart Martens
     - Fixes "[audex] now hosted at kde svn" (Closes: #555406)
   * Add myself to Uploaders:
   * Ack NMU. Thanks Matthias & Romain
   * debian/compat -> 9
   * Fix "encoding dependencies" Added Suggests:  (Closes: #696941)
Checksums-Sha1: 
 78b1cd3610f1f2068846b513f14284ed17accfba 1463 audex_0.77~b1-1.dsc
 444e4599c8810265531cb694c7019ef565e5201a 311352 audex_0.77~b1.orig.tar.xz
 8969921185230a2bfa3ddeb1fbb30754a319b5ea 5408 audex_0.77~b1-1.debian.tar.gz
 be5eda23a4eef6010d58ea2ae073dff685571561 614110 audex_0.77~b1-1_i386.deb
Checksums-Sha256: 
 486de6f657c6b076c9d64b1137b254efc1d1f26a478774a7b1bb81445a32967f 1463 
audex_0.77~b1-1.dsc
 e762583c59325c4f67f11ac78fb81f0f655c336629d9ef5ae12b96a2fddba54c 311352 
audex_0.77~b1.orig.tar.xz
 0c720f51a7bb671b96d2f54c7ff4e099affe6c5da8052b924a6b8bbdd70be7b8 5408 
audex_0.77~b1-1.debian.tar.gz
 258eb276f4b460b4bc4326ca5cf7a19ce43a5c77016334b9bed316648b884778 614110 
audex_0.77~b1-1_i386.deb
Files: 
 064fdc864f6fc7036fe440cead6c0138 1463 kde extra audex_0.77~b1-1.dsc
 1f3df64b60b15315e958e3e3b151fe92 311352 kde extra audex_0.77~b1.orig.tar.xz
 044a34ea5a15eaabc06dced681141393 5408 kde extra audex_0.77~b1-1.debian.tar.gz
 360a405f1bcce1c761d343d62ddf01c4 614110 kde extra audex_0.77~b1-1_i386.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iEYEARECAAYFAlFqnpYACgkQoCzanz0IthKnMgCeLosBybSiUhG9wiNGbWWza9Ek
4cMAoJzPuUmKFb7EAIK0edk4KV//7AyE
=Lgqt
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to