Package: bluedevil
Version: 1.3.1-1
Severity: normal

Dear Maintainer,

Bluez 5.5 is available in experimental.

There are lot's of changes in the DBus interface of bluez and bluedevil does
not recognize it any more.

Is it possible to make them work together ?

Regards

Mourad



-- System Information:
Debian Release: jessie/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (500, 'stable'), (1, 
'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.8-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages bluedevil depends on:
ii  bluez             4.99-2
ii  kde-runtime       4:4.10.2-2
ii  libbluedevil1     1.9.3-1
ii  libc6             2.17-3
ii  libkdecore5       4:4.10.2-3
ii  libkdeui5         4:4.10.2-3
ii  libkfile4         4:4.10.2-3
ii  libkio5           4:4.10.2-3
ii  libqt4-dbus       4:4.8.4+dfsg-4
ii  libqtcore4        4:4.8.4+dfsg-4
ii  libqtgui4         4:4.8.4+dfsg-4
ii  libstdc++6        4.8.0-7
ii  obex-data-server  0.4.5-1+b3
ii  obexd-client      0.46-1+b1

bluedevil recommends no packages.

Versions of packages bluedevil suggests:
ii  bluez-alsa  4.101-1

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to