Your message dated Fri, 28 Jun 2013 13:07:36 -0700
with message-id 
<CAHWy=ng_tM8VdmZj4ju3+udKQjkNDs+0sBy0fwXZJiaw2ZE5=a...@mail.gmail.com>
and subject line Re: [Pkg-kde-extras] Bug#704776: 
plasma-widget-networkmanagement: unhelpful error message when WiFi password 
changed on server
has caused the Debian Bug report #704776,
regarding plasma-widget-networkmanagement: unhelpful error message when WiFi 
password changed on server
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
704776: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=704776
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: plasma-widget-networkmanagement
Version: 0.9.0.3-1
Severity: normal

Dear Maintainer,

I changed my (NT) password on my corporate network, then tried to connect
to the corporate WiFi the next day.  When attempting to connect, a small
window popped up with only one field: an unchecked checkbox labeled "Show
password." Nothing appeared to happen when I checked or unchecked the
checkbox or closed the window.  Of course, the WiFi never finished
connecting.  After I realized the problem and changed my password (click on
network icon | Manage Connections... | Network Connections | Wireless |
<connection name> | Edit... | Wireless Security | Password), I connected
with no problems.

I would have expected a more-obvious error message, perhaps along the lines
of, "Unable to connect due to incorrect password."  Having just a single
field only tangentially related to the password was not helpful.

I'm sorry for not including a screenshot of the popup window or its exact
text, but I'm not allowed to change my password again for 10 days so I
can't try to replicate the issue today.


-- System Information:
Debian Release: 7.0
  APT prefers testing
  APT policy: (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-4-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages plasma-widget-networkmanagement depends on:
ii  kde-runtime                     4:4.8.4-2
ii  libc6                           2.13-38
ii  libgcc1                         1:4.7.2-5
ii  libkcmutils4                    4:4.8.4-4
ii  libkdecore5                     4:4.8.4-4
ii  libkdeui5                       4:4.8.4-4
ii  libkio5                         4:4.8.4-4
ii  libknotifyconfig4               4:4.8.4-4
ii  libplasma3                      4:4.8.4-4
ii  libqt4-dbus                     4:4.8.2+dfsg-11
ii  libqt4-network                  4:4.8.2+dfsg-11
ii  libqt4-svg                      4:4.8.2+dfsg-11
ii  libqt4-xml                      4:4.8.2+dfsg-11
ii  libqtcore4                      4:4.8.2+dfsg-11
ii  libqtgui4                       4:4.8.2+dfsg-11
ii  libsolid4                       4:4.8.4-4
ii  libsolidcontrol4abi2            4:4.8.4-6
ii  libstdc++6                      4.7.2-5
ii  mobile-broadband-provider-info  20120708-1
ii  network-manager                 0.9.4.0-10

Versions of packages plasma-widget-networkmanagement recommends:
ii  kwalletmanager           4:4.8.4-3
ii  network-manager-openvpn  0.9.4.0-1
ii  network-manager-pptp     0.9.4.0-2
ii  network-manager-vpnc     0.9.4.0-1

Versions of packages plasma-widget-networkmanagement suggests:
pn  kdebase-workspace-bin  <none>

-- no debconf information

--- End Message ---
--- Begin Message ---
Version: 0.9.0.8-3


> could you try version 0.9.0.8 (currently in experimental [1])? I've had
> the same bug as well, and it was fixed by that version [2].
>

I installed 0.9.0.8 from testing, and it solves the problem: when I tried
to connect to WiFi after having changed my network password a box popped up
with a "Password:" field to fill out.  I entered my new password and
connected successfully.

Thank you.

--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to