Your message dated Wed, 10 Jul 2013 20:29:29 -0700
with message-id <1463260.qaLMYUmCMH@myrada>
and subject line 0.9.3-1 released
has caused the Debian Bug report #704921,
regarding telepathy-qt: telepathy 0.9.3
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
704921: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=704921
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: libtelepathy-qt4-farstream2
Version: 0.9.3-1
Severity: wishlist
File: telepathy-qt

Dear Maintainers,

telepathy-qt version 0.9.3 is a requirement for kde-telepathy suite.
At this moment, I have been playing with a private build of telepath-qt
version 0.9.3.

It would be really great if you could prepare an upload of 0.9.3 to
experimental.


-- System Information:
Debian Release: 7.0
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (101, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.8-trunk-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_IN, LC_CTYPE=en_IN (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libtelepathy-qt4-farstream2:amd64 depends on:
ii  libc6                    2.13-38
ii  libgcc1                  1:4.7.2-5
ii  libqt4-dbus              4:4.8.2+dfsg-11
ii  libqt4-network           4:4.8.2+dfsg-11
ii  libqt4-xml               4:4.8.2+dfsg-11
ii  libqtcore4               4:4.8.2+dfsg-11
ii  libstdc++6               4.7.2-5
ii  libtelepathy-farstream2  0.4.0-3
ii  libtelepathy-glib0       0.20.1-1
ii  libtelepathy-qt4-2       0.9.3-1
ii  multiarch-support        2.13-38

libtelepathy-qt4-farstream2:amd64 recommends no packages.

libtelepathy-qt4-farstream2:amd64 suggests no packages.

-- no debconf information

--- End Message ---
--- Begin Message ---
Package: telepathy-qt
Version: 0.9.3-1

Hello, 

We've managed to release telepathy-qt 0.9.3-1 to unstable,

And a few of us are working on trying to release the rest of kde-telepathy 
0.6.2. We're organizing in the debian-qt-kde irc channel.

And thank you for the work you committed into git.

Diane

--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to