Package: ktorrent
Version: 4.3.1-1
Severity: normal

>From the description of libkutils4: "This library has been split into
libkcmutils4, libkprintutils4, libkidletime4 and libkemoticons4."

Thank you

-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (990, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.9-1-amd64 (SMP w/1 CPU core)
Locale: LANG=en_CA.UTF-8, LC_CTYPE=en_CA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages ktorrent depends on:
ii  kde-runtime         4:4.10.5-1
ii  ktorrent-data       4.3.1-1
ii  libc6               2.17-7
ii  libgcc1             1:4.8.1-6
ii  libgeoip1           1.5.0-3
ii  libkcmutils4        4:4.10.5-1
ii  libkdecore5         4:4.10.5-1
ii  libkdeui5           4:4.10.5-1
ii  libkdewebkit5       4:4.10.5-1
ii  libkdnssd4          4:4.10.5-1
ii  libkemoticons4      4:4.10.5-1
ii  libkidletime4       4:4.10.5-1
ii  libkio5             4:4.10.5-1
ii  libknotifyconfig4   4:4.10.5-1
ii  libkparts4          4:4.10.5-1
ii  libkprintutils4     4:4.10.5-1
ii  libkrosscore4       4:4.10.5-1
ii  libktorrent-l10n    1.2.1-1
ii  libktorrent5        1.3.1-1
ii  libkutils4          4:4.10.5-1
ii  libkworkspace4abi1  4:4.8.4-6
ii  libnepomuk4         4:4.10.5-1
ii  libnepomukutils4    4:4.10.5-1
ii  libphonon4          4:4.6.0.0-3
ii  libqt4-dbus         4:4.8.5+dfsg-2
ii  libqt4-network      4:4.8.5+dfsg-2
ii  libqt4-qt3support   4:4.8.5+dfsg-2
ii  libqt4-script       4:4.8.5+dfsg-2
ii  libqt4-svg          4:4.8.5+dfsg-2
ii  libqt4-xml          4:4.8.5+dfsg-2
ii  libqtcore4          4:4.8.5+dfsg-2
ii  libqtgui4           4:4.8.5+dfsg-2
ii  libqtwebkit4        2.2.1-6
ii  libsolid4           4:4.10.5-1
ii  libsoprano4         2.9.2+dfsg.1-1
ii  libstdc++6          4.8.1-6
ii  libsyndication4     4:4.10.5-1
ii  libtag1c2a          1.8-dmo1
ii  phonon              4:4.6.0.0-3

ktorrent recommends no packages.

Versions of packages ktorrent suggests:
pn  krosspython             <none>
pn  plasma-widget-ktorrent  <none>

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to