Package: kipi-plugins
Version: 4:3.1.0-4
Severity: normal

Dear Maintainer,
Kipi-plugins is missing HTML-export plugin. I can across a similar bug
report [1] for openSUSE which mentions that this was related to an
upstream bug.

Regards
--IAS

[1] https://bugzilla.novell.com/show_bug.cgi?id=816041


-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.11.0-rc6 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages kipi-plugins depends on:
ii  kde-runtime          4:4.10.5-1
ii  kipi-plugins-common  4:3.1.0-4
ii  libc6                2.17-92
ii  libexpat1            2.1.0-4
ii  libgcc1              1:4.8.1-8
ii  libgomp1             4.8.1-8
ii  libjpeg8             8d-1
ii  libkdcraw22          4:4.10.5-1
ii  libkdecore5          4:4.10.5-1
ii  libkdeui5            4:4.10.5-1
ii  libkexiv2-11         4:4.10.5-1
ii  libkio5              4:4.10.5-1
ii  libkipi10            4:4.10.5-1
ii  libksane0            4:4.8.4-1
ii  libpng12-0           1.2.49-4
ii  libqt4-svg           4:4.8.4+dfsg-4
ii  libqt4-xml           4:4.8.4+dfsg-4
ii  libqtcore4           4:4.8.4+dfsg-4
ii  libqtgui4            4:4.8.4+dfsg-4
ii  libstdc++6           4.8.1-8
ii  libthreadweaver4     4:4.10.5-1
ii  libtiff4             3.9.7-1

Versions of packages kipi-plugins recommends:
ii  enblend      4.0+dfsg-5
ii  enfuse       4.0+dfsg-5
ii  hugin        2013.0.0~rc1+dfsg-1
ii  imagemagick  8:6.7.7.10-5
ii  konqueror    4:4.8.4-2
pn  minidnla     <none>

Versions of packages kipi-plugins suggests:
pn  gallery       <none>
ii  gimp          2.8.6-1
ii  kmail         4:4.10.5-2
ii  vorbis-tools  1.4.0-1

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to