Same problem and same errors.
Downgrade "xserver-xorg-input-synaptics" to 1.6.2-2 until maintainer
solves this bug.

krd@ntbk:~$ apt-cache policy kde-config-touchpad xserver-xorg-input-synaptics
kde-config-touchpad:
  Installed: 0.8.1-1
  Candidate: 0.8.1-1
  Version table:
 *** 0.8.1-1 0
        500 http://ftp.ru.debian.org/debian/ stable/main i386 Packages
        800 http://ftp.ru.debian.org/debian/ testing/main i386 Packages
        900 http://ftp.ru.debian.org/debian/ unstable/main i386 Packages
        100 /var/lib/dpkg/status
xserver-xorg-input-synaptics:
  Installed: 1.6.2-2
  Candidate: 1.7.1-1
  Version table:
     1.7.1-1 0
        900 http://ftp.ru.debian.org/debian/ unstable/main i386 Packages
 *** 1.6.2-2 0
        500 http://ftp.ru.debian.org/debian/ stable/main i386 Packages
        800 http://ftp.ru.debian.org/debian/ testing/main i386 Packages
        100 /var/lib/dpkg/status

--
SY.

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to