Package: amarok
Version: 2.7.1-1
Followup-For: Bug #655362

Still not included. Seems to be caused by the missing libmygpo-qt.



-- System Information:
Debian Release: jessie/sid
  APT prefers testing-proposed-updates
  APT policy: (500, 'testing-proposed-updates'), (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 3.10-3-amd64 (SMP w/4 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages amarok depends on:
ii  amarok-common         2.7.1-1
ii  amarok-utils          2.7.1-1
ii  kde-runtime           4:4.10.5-1
ii  libaio1               0.3.109-4
ii  libavcodec53          7:0.10.3-dmo1
ii  libavformat53         7:0.10.3-dmo1
ii  libavutil51           8:1.0.7-dmo2
ii  libc6                 2.17-92+b1
ii  libcurl3-gnutls       7.32.0-1
ii  libgcc1               1:4.8.1-10
ii  libgcrypt11           1.5.3-2
ii  libgdk-pixbuf2.0-0    2.28.2-1
ii  libglib2.0-0          2.36.4-1
ii  libgpod4-nogtk        0.8.2-7
ii  libkcmutils4          4:4.10.5-1+b1
ii  libkdecore5           4:4.10.5-1+b1
ii  libkdeui5             4:4.10.5-1+b1
ii  libkdewebkit5         4:4.10.5-1+b1
ii  libkdnssd4            4:4.10.5-1+b1
ii  libkfile4             4:4.10.5-1+b1
ii  libkio5               4:4.10.5-1+b1
ii  libknewstuff3-4       4:4.10.5-1+b1
ii  liblastfm1            1.0.8-2
ii  libloudmouth1-0       1.4.3-9
ii  libmtp9               1.1.6-20-g1b9f164-1
ii  libmysqlclient18      5.5.31+dfsg-1
ii  libofa0               0.9.3-5
ii  libphonon4            4:4.6.0.0-3
ii  libplasma3            4:4.10.5-1+b1
ii  libqjson0             0.8.1-3
ii  libqt4-dbus           4:4.8.5+dfsg-4
ii  libqt4-network        4:4.8.5+dfsg-4
ii  libqt4-script         4:4.8.5+dfsg-4
ii  libqt4-sql            4:4.8.5+dfsg-4
ii  libqt4-svg            4:4.8.5+dfsg-4
ii  libqt4-xml            4:4.8.5+dfsg-4
ii  libqtcore4            4:4.8.5+dfsg-4
ii  libqtgui4             4:4.8.5+dfsg-4
ii  libqtscript4-core     0.2.0-1
ii  libqtscript4-gui      0.2.0-1
ii  libqtscript4-network  0.2.0-1
ii  libqtscript4-sql      0.2.0-1
ii  libqtscript4-uitools  0.2.0-1
ii  libqtscript4-xml      0.2.0-1
ii  libqtwebkit4          2.2.1-5
ii  libsolid4             4:4.10.5-1+b1
ii  libstdc++6            4.8.1-10
ii  libtag-extras1        1.0.1-3
ii  libtag1c2a            1.8-2
ii  libthreadweaver4      4:4.10.5-1+b1
ii  libx11-6              2:1.6.1-1
ii  libxml2               2.9.1+dfsg1-3
ii  phonon                4:4.6.0.0-3
ii  zlib1g                1:1.2.8.dfsg-1

Versions of packages amarok recommends:
ii  clamz                      0.5-1
ii  kdemultimedia-kio-plugins  4:4.10.5-1

Versions of packages amarok suggests:
pn  amarok-doc         <none>
ii  libqt4-sql-mysql   4:4.8.5+dfsg-4
pn  libqt4-sql-psql    <none>
ii  libqt4-sql-sqlite  4:4.8.5+dfsg-4
pn  moodbar            <none>

Versions of packages amarok-common depends on:
ii  perl  5.18.1-4

amarok-common recommends no packages.

Versions of packages amarok is related to:
ii  phonon-backend-vlc [phonon-backend]  0.6.2-2

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to