Your message dated Sat, 09 Nov 2013 10:06:52 +1100
with message-id <1620413.UHOVsATMz9@acer>
and subject line Re: Bug#591474: digikam: Collections on samba share not 
possible
has caused the Debian Bug report #591474,
regarding digikam: Collections on samba share not possible
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
591474: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=591474
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: digikam
Version: 2:1.2.0-5
Severity: normal

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Short version: I cannot add collections on samba share. 

(I use german localization, please excuse bad backwards translation)


Menu: 
Setup --> Setup digikam --> Collections

Collection on Network Share --> Add collection

- --> Select "network". 

I can chose a folder on a samba server. When I click "ok", 
digikam pops up an alert window: 

"The chosen directory does not exist or is not readanle". 

However, in konqueror it is, pictures can be displayed. 


Thanks for any help, 


Sebastian 



- -- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-5-686 (SMP w/1 CPU core)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages digikam depends on:
ii  digikam-data        2:1.2.0-5            digikam architecture-independant d
ii  kdebase-runtime     4:4.4.5-1            runtime components from the offici
ii  kdepim-runtime      4:4.4.4-1            Runtime components for akonadi-kde
ii  libc6               2.11.2-2             Embedded GNU C Library: Shared lib
ii  libgcc1             1:4.4.4-7            GCC support library
ii  libglib2.0-0        2.24.1-1             The GLib library of C routines
ii  libgphoto2-2        2.4.6-1              gphoto2 digital camera library
ii  libgphoto2-port0    2.4.6-1              gphoto2 digital camera port librar
ii  libjasper1          1.900.1-7            The JasPer JPEG-2000 runtime libra
ii  libjpeg62           6b1-1                The Independent JPEG Group's JPEG 
ii  libkabc4            4:4.4.5-1            library for handling address book 
ii  libkdcraw8          4:4.4.5-1            RAW picture decoding C++ library (
ii  libkde3support4     4:4.4.5-1            the KDE 3 Support Library for the 
ii  libkdecore5         4:4.4.5-1            the KDE Platform Core Library
ii  libkdeui5           4:4.4.5-1            the KDE Platform User Interface Li
ii  libkexiv2-8         4:4.4.5-1            Qt like interface for the libexiv2
ii  libkfile4           4:4.4.5-1            the File Selection Dialog Library 
ii  libkhtml5           4:4.4.5-1            the KHTML Web Content Rendering En
ii  libkio5             4:4.4.5-1            the Network-enabled File Managemen
ii  libkipi7            4:4.4.5-1            library for apps that want to use 
ii  libkjsapi4          4:4.4.5-1            the KJS API Library for the KDE De
ii  libknotifyconfig4   4:4.4.5-1            library for configuring KDE Notifi
ii  libkparts4          4:4.4.5-1            the Framework for the KDE Platform
ii  libkresources4      4:4.4.5-1            the KDE Resource framework library
ii  libkutils4          4:4.4.5-1            various utility classes for the KD
ii  liblcms1            1.18.dfsg-1.2+b2     Color management library
ii  liblensfun0         0.2.4-1              Lens Correction library - Runtime 
ii  liblqr-1-0          0.4.1-1              converts plain array images into m
ii  libmarblewidget4    4:4.4.4-1+b1         Marble globe widget library
ii  libphonon4          4:4.6.0really4.4.2-1 the core library of the Phonon mul
ii  libpng12-0          1.2.44-1             PNG library - runtime
ii  libqt4-dbus         4:4.6.3-1            Qt 4 D-Bus module
ii  libqt4-network      4:4.6.3-1            Qt 4 network module
ii  libqt4-qt3support   4:4.6.3-1            Qt 3 compatibility library for Qt 
ii  libqt4-sql          4:4.6.3-1            Qt 4 SQL module
ii  libqt4-sql-sqlite   4:4.6.3-1            Qt 4 SQLite 3 database driver
ii  libqt4-svg          4:4.6.3-1            Qt 4 SVG module
ii  libqt4-xml          4:4.6.3-1            Qt 4 XML module
ii  libqtcore4          4:4.6.3-1            Qt 4 core module
ii  libqtgui4           4:4.6.3-1            Qt 4 GUI module
ii  libsolid4           4:4.4.5-1            Solid Library for KDE Platform
ii  libstdc++6          4.4.4-7              The GNU Standard C++ Library v3
ii  libtiff4            3.9.4-1              Tag Image File Format (TIFF) libra
ii  libx11-6            2:1.3.3-3            X11 client-side library
ii  libxau6             1:1.0.5-2            X11 authorisation library
ii  libxdmcp6           1:1.0.3-2            X11 Display Manager Control Protoc
ii  phonon              4:4.6.0really4.4.2-1 metapackage for the Phonon multime
ii  zlib1g              1:1.2.3.4.dfsg-3     compression library - runtime

Versions of packages digikam recommends:
ii  iceweasel [www-browser]     3.5.10-1     Web browser based on Firefox
ii  kipi-plugins                1.2.0-2      image manipulation/handling plugin
ii  konqueror [www-browser]     4:4.4.5-1    advanced file manager, web browser
ii  lynx-cur [www-browser]      2.8.8dev.4-2 Text-mode WWW Browser with NLS sup
ii  w3m [www-browser]           0.5.2-7      WWW browsable pager with excellent
ii  xemacs21-mule [www-browser] 21.4.22-3    highly customizable text editor --

Versions of packages digikam suggests:
pn  digikam-doc                   <none>     (no description available)

- -- no debconf information

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAkxYEB8ACgkQqVj5VlP9Od0DaQCgjYRjcKgMLTHTFlQGlnr1vlHs
LMoAn06JFoNdvtpO1d3+a8c17IrL4JLi
=EzKs
-----END PGP SIGNATURE-----



--- End Message ---
--- Begin Message ---
On Tue, 3 Aug 2010 14:48:34 Sebastian Niehaus wrote:
> Version: 2:1.2.0-5

Sebastian,

I have closed this report as it is against a very old version of digikam which 
is no longer supported by Debian.

I am sorry we have not been able to resolve this issue for you.

Upstream also provide support for digikam here: http://www.digikam.org/support

If this is an ongoing issue, could I ask you to file a new report against a 
newer version of digikam which is supported by Debian.

However it looks like is has been resolved upstream:
http://www.digikam.org/node/219

Mark

Attachment: signature.asc
Description: This is a digitally signed message part.


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to