Your message dated Sat, 09 Nov 2013 15:41:51 +1100
with message-id <4629048.E5kgSdIGtm@acer>
and subject line krusader obsolete bug reports - closing
has caused the Debian Bug report #657048,
regarding krusader: Empty files in gvim while editing remote files through 
krusader
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
657048: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=657048
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: krusader
Version: 1:2.3.0~beta1-1+b1
Severity: normal

Dear Maintainer,

I use gvim as editor for krusader. It works fine for local files, but i have a
problem when i want to edit remote files.

When the path is a remote address like:

sftp://hostname/path/

and i want to edit a file using gvim pressing F4, gvim is spawn but i get an
empty file pointing to some tmp file.

Perhaps it's just my mistake using an incorrect value in krusader's
configuration. I've tried a few, like:

gvim
gvim -f
gvim -f %F
gvim -f %u

but with no success.

If you need more information, please let me know.

Thanks!



-- System Information:
Debian Release: wheezy/sid
 APT prefers testing
 APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 3.1.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages krusader depends on:
ii  kdebase-runtime   4:4.6.5-1+b1
ii  libc6             2.13-24
ii  libgcc1           1:4.6.2-11
ii  libkdecore5       4:4.6.5-2+b1
ii  libkdeui5         4:4.6.5-2+b1
ii  libkfile4         4:4.6.5-2+b1
ii  libkhtml5         4:4.6.5-2+b1
ii  libkio5           4:4.6.5-2+b1
ii  libkjsapi4        4:4.6.5-2+b1
ii  libkonq5abi1      4:4.6.5-1
ii  libkparts4        4:4.6.5-2+b1
ii  libnepomuk4       4:4.6.5-2+b1
ii  libnepomukutils4  4:4.6.5-2+b1
ii  libphonon4        4:4.6.0really4.5.1-1
ii  libqt4-dbus       4:4.7.3-5
ii  libqt4-network    4:4.7.3-5
ii  libqt4-svg        4:4.7.3-5
ii  libqt4-xml        4:4.7.3-5
ii  libqtcore4        4:4.7.3-5
ii  libqtgui4         4:4.7.3-5
ii  libsolid4         4:4.6.5-2+b1
ii  libsoprano4       2.6.0+dfsg.1-4
ii  libstdc++6        4.6.2-11
ii  zlib1g            1:1.2.3.4.dfsg-3

krusader recommends no packages.

Versions of packages krusader suggests:
ii  arj            <none>
ii  ark            4:4.6.5-4
ii  bzip2          1.0.6-1
ii  cpio           2.11-7
ii  kedit          <none>
ii  kmail          4:4.4.11.1+l10n-1
ii  kompare        4:4.6.5-1+b1
ii  konsole        4:4.6.5-1
ii  krename        <none>
ii  lha            <none>
ii  md5deep | cfv  <none>
ii  okteta         4:4.6.5-1+b1
ii  p7zip          <none>
ii  rpm            <none>
ii  unace          <none>
ii  unrar-free     1:0.0.1+cvs20071127-1
ii  unzip          6.0-5
ii  zip            3.0-4

-- no debconf information



--- End Message ---
--- Begin Message ---
Dear Submitter,

I have closed your report as it is against a very old version of krusader 
which is no longer supported by Debian.

I am sorry we have not been able to resolve this issue for you.

Upstream also provide support here: 
  http://groups.google.com/group/krusader-users

If this is an ongoing issue, could I ask you to file a new report against a 
newer version which is supported by Debian.

Mark

Attachment: signature.asc
Description: This is a digitally signed message part.


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to