Hello,

I think currently KTP Call UI ends up depending on both GStreamer 0.10 and 1.0 
because it directly uses GStreamer 0.10 but it depends on telepathy components 
that have been updated to 1.0

I've been working on porting the QtGstreamer wrapper being used by KTP, but 
it's has been slow going. So I'm not sure when a GStreamer 1.0 release might 
happen.

I've had trouble using ktp-call-ui recently because of all the version 
mismatches, I think to get it all working reliably will require finishing the 
porting to GStreamer to 1.0. 

Diane

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to