Package: digikam
Version: 4:3.5.0-3+b1
Severity: minor
Tags: upstream

Hi.

When the DB file (digikam4.db) isn't writable, the user is only warned when 
making changes, in the UI.

IMHO, this should be done ASAP, for instance when there's an error reported in 
the logs like :
"attempt to write a readonly database"

Thanks in advance.

Best regards,

-- System Information:
Debian Release: jessie/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.11-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=fr_FR.utf8, LC_CTYPE=fr_FR.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages digikam depends on:
ii  digikam-data          4:3.5.0-3
ii  digikam-private-libs  4:3.5.0-3+b1
ii  kde-runtime           4:4.11.3-1
ii  libc6                 2.17-97
ii  libgcc1               1:4.8.2-1
ii  libgphoto2-2          2.4.14-2.4
ii  libgphoto2-port0      2.4.14-2.4
ii  libkdcraw22           4:4.11.3-1
ii  libkdecore5           4:4.11.3-2
ii  libkdeui5             4:4.11.3-2
ii  libkexiv2-11          4:4.11.3-1
ii  libkhtml5             4:4.11.3-2
ii  libkio5               4:4.11.3-2
ii  libkipi11             4:4.11.3-1
ii  libknotifyconfig4     4:4.11.3-2
ii  libkparts4            4:4.11.3-2
ii  libphonon4            4:4.7.0.0-2
ii  libqt4-dbus           4:4.8.5+git121-g2a9ea11+dfsg1-2
ii  libqt4-sql            4:4.8.5+git121-g2a9ea11+dfsg1-2
ii  libqt4-sql-sqlite     4:4.8.5+git121-g2a9ea11+dfsg1-2
ii  libqt4-xml            4:4.8.5+git121-g2a9ea11+dfsg1-2
ii  libqtcore4            4:4.8.5+git121-g2a9ea11+dfsg1-2
ii  libqtgui4             4:4.8.5+git121-g2a9ea11+dfsg1-2
ii  libsolid4             4:4.11.3-2
ii  libstdc++6            4.8.2-1
ii  libthreadweaver4      4:4.11.3-2
ii  perl                  5.18.1-4
ii  phonon                4:4.7.0.0-2

Versions of packages digikam recommends:
ii  chromium [www-browser]          31.0.1650.57-1
ii  epiphany-browser [www-browser]  3.8.2-4
ii  iceweasel [www-browser]         17.0.9esr-1~deb7u1
ii  kipi-plugins                    4:3.5.0-3+b1
ii  konqueror [www-browser]         4:4.11.3-1
ii  mplayerthumbs                   4:4.11.3-1
ii  w3m [www-browser]               0.5.3-12

Versions of packages digikam suggests:
pn  digikam-doc     <none>
pn  systemsettings  <none>

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to