Package: amarok
Version: 2.8.0-2
Followup-For: Bug #715410

I have the same problem with this version (2.8.0-2). It used to work, but now
no collection is displayed in the ampache part.


-- System Information:
Debian Release: jessie/sid
  APT prefers testing
  APT policy: (900, 'testing'), (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.10-3-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages amarok depends on:
ii  amarok-common             2.8.0-2
ii  amarok-utils              2.8.0-2
ii  kde-runtime               4:4.11.3-1
ii  libaio1                   0.3.109-4
ii  libavcodec54              6:9.10-1
ii  libavformat54             6:9.10-1
ii  libavutil52               6:9.10-1
ii  libc6                     2.17-97
ii  libcurl3-gnutls           7.33.0-1
ii  libgcrypt11               1.5.3-2
ii  libgdk-pixbuf2.0-0        2.28.2-1+b1
ii  libgl1-mesa-glx [libgl1]  9.2.2-1
ii  libglib2.0-0              2.36.4-1
ii  libgpod4                  0.8.3-1.1
ii  libkcmutils4              4:4.11.3-2
ii  libkdecore5               4:4.11.3-2
ii  libkdeui5                 4:4.11.3-2
ii  libkdewebkit5             4:4.11.3-2
ii  libkdnssd4                4:4.11.3-2
ii  libkfile4                 4:4.11.3-2
ii  libkio5                   4:4.11.3-2
ii  libknewstuff3-4           4:4.11.3-2
ii  liblastfm1                1.0.8-2
ii  libloudmouth1-0           1.4.3-10
ii  libmtp9                   1.1.6-20-g1b9f164-1
ii  libmysqlclient18          5.5.33+dfsg-1
ii  libnepomukcore4           4:4.11.3-1
ii  libofa0                   0.9.3-5
ii  libphonon4                4:4.7.0.0-2
ii  libplasma3                4:4.11.3-2
ii  libqjson0                 0.8.1-3
ii  libqt4-dbus               4:4.8.5+git192-g085f851+dfsg-2
ii  libqt4-network            4:4.8.5+git192-g085f851+dfsg-2
ii  libqt4-opengl             4:4.8.5+git192-g085f851+dfsg-2
ii  libqt4-script             4:4.8.5+git192-g085f851+dfsg-2
ii  libqt4-sql                4:4.8.5+git192-g085f851+dfsg-2
ii  libqt4-svg                4:4.8.5+git192-g085f851+dfsg-2
ii  libqt4-xml                4:4.8.5+git192-g085f851+dfsg-2
ii  libqtcore4                4:4.8.5+git192-g085f851+dfsg-2
ii  libqtgui4                 4:4.8.5+git192-g085f851+dfsg-2
ii  libqtscript4-core         0.2.0-1
ii  libqtscript4-gui          0.2.0-1
ii  libqtscript4-network      0.2.0-1
ii  libqtscript4-sql          0.2.0-1
ii  libqtscript4-uitools      0.2.0-1
ii  libqtscript4-xml          0.2.0-1
ii  libqtwebkit4              2.2.1-7
ii  libsolid4                 4:4.11.3-2
ii  libsoprano4               2.9.4+dfsg-1
ii  libstdc++6                4.8.2-1
ii  libthreadweaver4          4:4.11.3-2
ii  libx11-6                  2:1.6.2-1
ii  libxml2                   2.9.1+dfsg1-3
ii  phonon                    4:4.7.0.0-2
ii  zlib1g                    1:1.2.8.dfsg-1

Versions of packages amarok recommends:
pn  clamz        <none>
pn  kio-audiocd  <none>

Versions of packages amarok suggests:
pn  amarok-doc         <none>
ii  libqt4-sql-mysql   4:4.8.5+git192-g085f851+dfsg-2
pn  libqt4-sql-psql    <none>
ii  libqt4-sql-sqlite  4:4.8.5+git192-g085f851+dfsg-2
pn  moodbar            <none>

Versions of packages amarok-common depends on:
ii  perl  5.18.1-5

amarok-common recommends no packages.

Versions of packages amarok is related to:
ii  phonon-backend-gstreamer [phonon-backend]  4:4.7.0.0-1
ii  phonon-backend-vlc [phonon-backend]        0.7.0-1

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to