Package: kradio4
Version: 4.0.7-2+b1
Severity: normal

Dear Maintainer,

The newer version of kradio4 (+b1) crash connecting to:
  http://176.31.246.109:8000/onamediterranea

I can't debug that, but it works fine in previous version (4.0.7-2).

Other radio stations works fine with +b1 version.

Regards

-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 
'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.12-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages kradio4 depends on:
ii  kde-runtime        4:4.11.3-1
ii  libasound2         1.0.27.2-3
ii  libavformat54      6:9.10-2
ii  libc6              2.17-97
ii  libgcc1            1:4.8.2-12
ii  libglib2.0-0       2.36.4-1
ii  libkde3support4    4:4.11.3-2
ii  libkdecore5        4:4.11.3-2
ii  libkdeui5          4:4.11.3-2
ii  libkio5            4:4.11.3-2
ii  libkparts4         4:4.11.3-2
ii  liblircclient0     0.9.0~pre1-1
ii  libmms0            0.6.2-3
ii  libmp3lame0        3.99.5+repack1-3
ii  libnepomuk4        4:4.11.3-2
ii  libnepomukutils4   4:4.11.3-2
ii  libogg0            1.3.1-1
ii  libqt4-dbus        4:4.8.5+git192-g085f851+dfsg-2
ii  libqt4-network     4:4.8.5+git192-g085f851+dfsg-2
ii  libqt4-qt3support  4:4.8.5+git192-g085f851+dfsg-2
ii  libqt4-svg         4:4.8.5+git192-g085f851+dfsg-2
ii  libqt4-xml         4:4.8.5+git192-g085f851+dfsg-2
ii  libqtcore4         4:4.8.5+git192-g085f851+dfsg-2
ii  libqtgui4          4:4.8.5+git192-g085f851+dfsg-2
ii  libsndfile1        1.0.25-7
ii  libsoprano4        2.9.4+dfsg-1
ii  libstdc++6         4.8.2-12
ii  libvorbisenc2      1.3.2-1.3

kradio4 recommends no packages.

kradio4 suggests no packages.

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to