Your message dated Tue, 21 Jan 2014 13:34:30 +0000
with message-id <e1w5btk-0004x1...@franck.debian.org>
and subject line Bug#734489: fixed in telepathy-qt 0.9.3-3
has caused the Debian Bug report #734489,
regarding please drop versioned Depends on pkg-config
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
734489: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=734489
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Source: telepathy-qt
Version: 0.9.3-1
Severity: wishlist

Please change the versioned build-dependency on pkg-config on
unversioned one. There's no other pkg-config version apart from
0.26-1 even in stable, so this is not necessary anymore.

However, keeping this dependency versioned means pkgconf can't
provide pkg-config (as we have no versioned Provides), so
pkg-config is still required to satisfy the dependency.

Thanks.

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 3.9-1-686-pae (SMP w/4 CPU cores)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8) (ignored: LC_ALL 
set to en_GB.UTF-8)
Shell: /bin/sh linked to /bin/mksh

--- End Message ---
--- Begin Message ---
Source: telepathy-qt
Source-Version: 0.9.3-3

We believe that the bug you reported is fixed in the latest version of
telepathy-qt, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 734...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Diane Trout <di...@ghic.org> (supplier of updated telepathy-qt package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Mon, 20 Jan 2014 14:47:29 -0800
Source: telepathy-qt
Binary: libtelepathy-qt4-2 libtelepathy-qt4-farstream2 libtelepathy-qt4-dev 
libtelepathy-qt4-dbg libtelepathy-qt4-doc
Architecture: source amd64 all
Version: 0.9.3-3
Distribution: unstable
Urgency: low
Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Changed-By: Diane Trout <di...@ghic.org>
Description: 
 libtelepathy-qt4-2 - Telepathy framework - Qt 4 library
 libtelepathy-qt4-dbg - Qt 4 Telepathy library (debug symbols)
 libtelepathy-qt4-dev - Qt 4 Telepathy library (headers and static library)
 libtelepathy-qt4-doc - Qt 4 Telepathy library (documentation)
 libtelepathy-qt4-farstream2 - Telepathy/Farsight integration - Qt 4 library
Closes: 734489
Changes: 
 telepathy-qt (0.9.3-3) unstable; urgency=low
 .
   * Remove version requirement from pkg-config dependency (Closes: #734489)
   * Update Standards-Version to 3.9.5. No Changes needed.
   * Update debian/libtelepathy-qt4-2.symbols for 0.9.3 symbols.
   * Explicitly use pkg-kde-tools for its symbol helper utilities.
   * Explicitly force build type RelWithDebInfo
Checksums-Sha1: 
 68dd2adc64d71c62d97261e803a5e881e107840c 2638 telepathy-qt_0.9.3-3.dsc
 3962856676f616939ffd265a7fe9c38e9ed7a2ed 34508 
telepathy-qt_0.9.3-3.debian.tar.xz
 4f3348773a10c334b96eeb6b336a94a058dc8405 1807572 
libtelepathy-qt4-2_0.9.3-3_amd64.deb
 01f66765602e5dfc9c26c52511f649b95ef144be 9278 
libtelepathy-qt4-farstream2_0.9.3-3_amd64.deb
 115d47bbf761909bb43c3d0f223bed27e6238d5c 235352 
libtelepathy-qt4-dev_0.9.3-3_amd64.deb
 565ab93a1d1f29161b68385c9e2dd56a561386b8 16943430 
libtelepathy-qt4-dbg_0.9.3-3_amd64.deb
 57f7812e20d1dc0a5228551a93b84ebc7c694885 1912960 
libtelepathy-qt4-doc_0.9.3-3_all.deb
Checksums-Sha256: 
 4006f6da6cfaa7e4b90a9debfbd520e49bf7b4eec8201b8acd272a949bdd99c3 2638 
telepathy-qt_0.9.3-3.dsc
 cdc749b9e178f6aacafaa6c23cb9cb3a2419ea981ba0594d89990feef7863d18 34508 
telepathy-qt_0.9.3-3.debian.tar.xz
 04773e9c83ca7e4a6723d13a6c91f9928fac295bf5c3f8bda36af8aedfaf08f0 1807572 
libtelepathy-qt4-2_0.9.3-3_amd64.deb
 178eacdcdf5c4fba6d2a3d72c4b0a70e7a1a95aed1364d303a78b5b4cbb666f7 9278 
libtelepathy-qt4-farstream2_0.9.3-3_amd64.deb
 7698c6b2c73f21af30aa34e12ea4838aed50e139a26566104c23d3f2fba80f41 235352 
libtelepathy-qt4-dev_0.9.3-3_amd64.deb
 1e790a4cfbada107f1251dc2833c34a8d615617c8ad49bd2cba863e5fc0b8290 16943430 
libtelepathy-qt4-dbg_0.9.3-3_amd64.deb
 69b1bcbb3252dbeab36b979dd5006a7f38ef2c08a5bb51c82a88175c21f64546 1912960 
libtelepathy-qt4-doc_0.9.3-3_all.deb
Files: 
 998e7ae152ac89d713084dc016f5d303 2638 libs optional telepathy-qt_0.9.3-3.dsc
 bb69c2536a39bebbded810f46e532743 34508 libs optional 
telepathy-qt_0.9.3-3.debian.tar.xz
 28a71497e88022599a5bd97106a938c5 1807572 libs optional 
libtelepathy-qt4-2_0.9.3-3_amd64.deb
 893d4998fcb142faa5c643e436b5f8e0 9278 libs optional 
libtelepathy-qt4-farstream2_0.9.3-3_amd64.deb
 10613aa12dc3ad82c07b879b675ad839 235352 libdevel optional 
libtelepathy-qt4-dev_0.9.3-3_amd64.deb
 671ef53df8b71ee580c9bf7f90b06c57 16943430 debug extra 
libtelepathy-qt4-dbg_0.9.3-3_amd64.deb
 53b2ead981e27ebeaeff64c6c290d15c 1912960 doc optional 
libtelepathy-qt4-doc_0.9.3-3_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJS3nSaAAoJEKtkX0BihqfQK1YQAJMdFOZLWTXd3+/X1UZzgnk1
2fNeNeaq+bLP+hUlwHFQPLdc5RUY+SWiv4gee5ZoI8nijv9hUXXCw7hID/xc0uoB
9ZgfTBhAdWlCy8PeXY2xIusF1iok5mHjCkmmlX4HHaLqanzsf16rLGXAmUH9mSEc
OFN9WZQlo0Pd1u3XvmXnKkM2L4+j8uX0K4lx0Yd5lZMyKyidTwbylJXZflG1msdi
qm0jIwDVyTqUh8K0xDbVhQKGBGNByUT41Wrje7MXYwNyCm8I/Kddwu/bh0U7OZMW
6FUmmsDy9XadslFgbetSs1cNJ253W3ATUWJa+g817hmAalvEAXE/A4dWjYTghCjU
zz3koNpWg30U4EoPleOWwInnHmThSHVgkfaouLtEBWm1EPY7qHLnOCdK2T1R/J6K
EJujrKUispO7BPu5ltIxAaBaEDiq5Trpd9ERusFoVPCZmnLAyXm614MfMNIgttFG
dbUanjk77vM2KAp8pua6iCJq1Q0nax9aQqyzbCkoyywSDIGd8tQtpPLJ2IHIqUt4
Jl81eAuuyIdi8TdNKElnGiInlhJTCRa4EjIZ1EjjsoMrYyLYe6GTqHYT1c1TUaBg
MoeNojuUrvPZ8yKdo/ieCP1eUqiJAzWVajHuG/Ti7WpjYhD8fSx6pRFkDekv8yad
phsuAdbDoqHRwYdTXlOt
=N/GZ
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to