In article 
<20140329133652.GA19942__27603.5991184928$1396100372$gmane$o...@betterave.cristau.org>
 you wrote:
> your package is no longer buildable on !linux because of an
> unsatisfiable build-dep on modemmanager-dev.

libmm-qt is a modemmanager wrapper for plasma-nm, if modemmanager is not
available it makes no sense to build libmm-qt.

The same applies to network-manager and plasma-nm. If modemmanager and
network-manager readd the support for !linux, libmm-qt, libnm-qt and plasma-nm
would maybe require a binnmu to get build.

Do you think there is anything else we could do?

-- 
Saludos /\/\ /\ >< `/

Attachment: signature.asc
Description: Digital signature

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to