Package: kipi-plugins
Version: 4:4.0.0-1+b1
Severity: normal
Tags: patch upstream

Found that the Flickr upload isn't working. See
https://bugs.kde.org/show_bug.cgi?id=336835

There is a patch there as well.

-- System Information:
Debian Release: jessie/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.14-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages kipi-plugins depends on:
ii  digikam-private-libs        4:4.0.0-1+b1
ii  kde-runtime                 4:4.13.1-1
ii  kipi-plugins-common         4:4.0.0-1
ii  libc6                       2.19-1
ii  libexpat1                   2.1.0-6
ii  libgcc1                     1:4.9.0-6
ii  libgl1-mesa-glx [libgl1]    10.1.4-1
ii  libglib2.0-0                2.40.0-3
ii  libgomp1                    4.9.0-6
ii  libgpod4                    0.8.3-1.1+b1
ii  libjpeg8                    8d-2
ii  libkcalcore4                4:4.12.4-1
ii  libkdcraw23                 4:4.13.1-1
ii  libkdecore5                 4:4.13.1-1
ii  libkdeui5                   4:4.13.1-1
ii  libkexiv2-11                4:4.13.1-1
ii  libkio5                     4:4.13.1-1
ii  libkipi11                   4:4.13.1-1
ii  libksane0                   4:4.12.3-2
ii  libmagickcore5              8:6.7.7.10+dfsg-3
ii  libopencv-core2.4           2.4.8+dfsg1-2.2
ii  libopencv-highgui2.4        2.4.8+dfsg1-2.2
ii  libopencv-imgproc2.4        2.4.8+dfsg1-2.2
ii  libopencv-legacy2.4         2.4.8+dfsg1-2.2
ii  libopencv-objdetect2.4      2.4.8+dfsg1-2.2
ii  libphonon4                  4:4.7.1-1
ii  libpng12-0                  1.2.50-1
ii  libqca2                     2.0.3-6
ii  libqjson0                   0.8.1-3
ii  libqt4-dbus                 4:4.8.6+dfsg-1
ii  libqt4-network              4:4.8.6+dfsg-1
ii  libqt4-opengl               4:4.8.6+dfsg-1
ii  libqt4-svg                  4:4.8.6+dfsg-1
ii  libqt4-xml                  4:4.8.6+dfsg-1
ii  libqt4-xmlpatterns          4:4.8.6+dfsg-1
ii  libqtcore4                  4:4.8.6+dfsg-1
ii  libqtglib-2.0-0             0.10.2-2.1
ii  libqtgstreamer-0.10-0       0.10.2-2.1
ii  libqtgstreamerutils-0.10-0  0.10.2-2.1
ii  libqtgui4                   4:4.8.6+dfsg-1
ii  libstdc++6                  4.9.0-6
ii  libthreadweaver4            4:4.13.1-1
ii  libtiff5                    4.0.3-8
ii  libxml2                     2.9.1+dfsg1-3
ii  libxrandr2                  2:1.4.2-1
ii  libxslt1.1                  1.1.28-2
ii  phonon                      4:4.7.1-1

Versions of packages kipi-plugins recommends:
ii  enblend      4.1.2+dfsg-2
ii  enfuse       4.1.2+dfsg-2
ii  hugin        2014.0.0~rc3+dfsg-1
ii  imagemagick  8:6.7.7.10+dfsg-3
ii  konqueror    4:4.12.4-1
pn  minidlna     <none>

Versions of packages kipi-plugins suggests:
pn  gallery       <none>
ii  gimp          2.8.10-1
pn  kmail         <none>
ii  vorbis-tools  1.4.0-1

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to