Source: plasma-nm
Version: 0.9.3.3-3
Severity: serious

plasma-nm has:
Replaces: knm-runtime, plasma-widget-networkmanagement (<< ${binary:Version})
Breaks: knm-runtime, plasma-widget-networkmanagement (<< ${binary:Version})

The version here is wrong.  First because
plasma-widget-networkmanagement is arch:all so its version is << the
plasma-nm version when binNMUed (as right now in sid).  And second
because as plasma-widget-networkmanagement is a transitional package the
version in Breaks/Replaces should be the first version where plasma-nm
replaced it, not the current version, so it should be fixed, not a
substvar.

Cheers,
Julien

Attachment: signature.asc
Description: Digital signature

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to