Package: digikam
Version: 4:4.1.0-1
Severity: normal

Dear Maintainer,

Since update to 4.1.0-1 when used with an external mysql db Digikam
freezes totally on opening the setting window, irrespective of the
setting tab accessed.
CPU load is 100% on one core and never comes down (application left
opened for over 48 hours, collection is ±30000 images).
Behavior is normal (albeit slow) when SQlite db is used.

Tried to recreate mysql database from scratch, purging digikam and
related packages, removing all configuration files, and
reinstalling but it leads to the same behavior.

Searching the Internet I found

https://bugs.kde.org/show_bug.cgi?id=337737

wich seems to be the same bug manifesting itself in OpenSuse, so maybe
it's upstream problem.

Workaround: manually populate database for collection (from previous
working db dump in my case), change Digikam configuration by using text
editor, and never open the setting window. Or stick with SQlite db.

I will try to get proper debug informations today.

Thank you for your time and work.


-- System Information:
Debian Release: jessie/sid
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.16.0-vanilla64 (SMP w/8 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages digikam depends on:
ii  digikam-data          4:4.1.0-1
ii  digikam-private-libs  4:4.1.0-1
ii  kde-runtime           4:4.13.3-1
ii  libc6                 2.19-7
ii  libgcc1               1:4.9.1-4
ii  libgphoto2-6          2.5.4-1
ii  libgphoto2-port10     2.5.4-1
ii  libkdcraw23           4:4.13.1-2
ii  libkdecore5           4:4.13.3-2
ii  libkdeui5             4:4.13.3-2
ii  libkexiv2-11          4:4.13.1-1
ii  libkhtml5             4:4.13.3-2
ii  libkio5               4:4.13.3-2
ii  libkipi11             4:4.13.3-1
ii  libknotifyconfig4     4:4.13.3-2
ii  libkparts4            4:4.13.3-2
ii  libnepomukcore4       4:4.13.3-1
ii  libopencv-core2.4     2.4.9+dfsg-1
ii  libopencv-imgproc2.4  2.4.9+dfsg-1
ii  libphonon4            4:4.7.1-1
ii  libqt4-dbus           4:4.8.6+git49-gbc62005+dfsg-1
ii  libqt4-sql            4:4.8.6+git49-gbc62005+dfsg-1
ii  libqt4-sql-sqlite     4:4.8.6+git49-gbc62005+dfsg-1
ii  libqt4-xml            4:4.8.6+git49-gbc62005+dfsg-1
ii  libqtcore4            4:4.8.6+git49-gbc62005+dfsg-1
ii  libqtgui4             4:4.8.6+git49-gbc62005+dfsg-1
ii  libsolid4             4:4.13.3-2
ii  libsoprano4           2.9.4+dfsg-1.1
ii  libstdc++6            4.9.1-4
ii  libthreadweaver4      4:4.13.3-2
ii  perl                  5.18.2-7
ii  phonon                4:4.7.1-1

Versions of packages digikam recommends:
ii  chromium [www-browser]              35.0.1916.153-2
ii  ffmpegthumbs                        4:4.13.3-1
ii  iceweasel [www-browser]             31.0-3
ii  kipi-plugins                        4:4.1.0-1
ii  konqueror [www-browser]             4:4.13.3-1
ii  lynx-cur [www-browser]              2.8.9dev1-2
ii  mplayerthumbs                       4:4.13.3-1

Versions of packages digikam suggests:
pn  digikam-doc     <none>
ii  systemsettings  4:4.11.11-1

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to