On Sun, 13 Jul 2014 23:04:30 +0430 Tsu Jan <tsujan2...@gmail.com> wrote:
> The problem is fixed for me after installing kde-telepathy-kpeople, which 
> wasn't needed before.

KPeople support was supposed to be optional, and the since first version 
depended on nepomuk and had some issues I tried to split it out. However with 
0.8.1. The separate build solution stopped working.

I'm trying to build a new version that just includes kpeople.

I just need to make sure I get the upgrade process right.

Diane

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to