Package: digikam
Version: 4:4.1.0-1+b1
Followup-For: Bug #759517

I'm hitting this same bug since today (last dist-upgrade yesternight, Paris 
time).

No matter how many times I kill and relaunch the process, it stays stuck on the 
splash screen.

I tried to delete the digikamrc config file and went through a new config, but 
result is the same.

I've tried all day long to launch Digikam, but it never worked, so I would 
qualify this buf of grave rather than important, as it prevents me from using 
Digikam.

There's no error returned when launched from a console.

Happy to be more precise if needed.

regards

Massis


-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'oldstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.14-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages digikam depends on:
ii  digikam-data          4:4.1.0-1
ii  digikam-private-libs  4:4.1.0-1+b1
ii  kde-runtime           4:4.14.0-1
ii  libc6                 2.19-10
ii  libgcc1               1:4.9.1-12
ii  libgphoto2-6          2.5.4-1.1
ii  libgphoto2-port10     2.5.4-1.1
ii  libkdcraw23           4:4.14.0-1
ii  libkdecore5           4:4.14.0-1
ii  libkdeui5             4:4.14.0-1
ii  libkexiv2-11          4:4.14.0-1
ii  libkhtml5             4:4.14.0-1
ii  libkio5               4:4.14.0-1
ii  libkipi11             4:4.13.3-1
ii  libknotifyconfig4     4:4.14.0-1
ii  libkparts4            4:4.14.0-1
ii  libopencv-core2.4     2.4.9+dfsg-1+b1
ii  libopencv-imgproc2.4  2.4.9+dfsg-1+b1
ii  libphonon4            4:4.7.2-1
ii  libqt4-dbus           4:4.8.6+git64-g5dc8b2b+dfsg-1
ii  libqt4-sql            4:4.8.6+git64-g5dc8b2b+dfsg-1
ii  libqt4-sql-sqlite     4:4.8.6+git64-g5dc8b2b+dfsg-1
ii  libqt4-xml            4:4.8.6+git64-g5dc8b2b+dfsg-1
ii  libqtcore4            4:4.8.6+git64-g5dc8b2b+dfsg-1
ii  libqtgui4             4:4.8.6+git64-g5dc8b2b+dfsg-1
ii  libsolid4             4:4.14.0-1
ii  libstdc++6            4.9.1-12
ii  libthreadweaver4      4:4.14.0-1
ii  perl                  5.20.0-6
ii  phonon                4:4.7.2-1

Versions of packages digikam recommends:
ii  epiphany-browser [www-browser]  3.12.1-1
ii  iceweasel [www-browser]         31.1.0esr-1
ii  kipi-plugins                    4:4.1.0-1+b1
ii  konqueror [www-browser]         4:4.14.0-1
ii  mplayerthumbs                   4:4.14.0-1
ii  opera [www-browser]             12.16.1860
ii  w3m [www-browser]               0.5.3-17

Versions of packages digikam suggests:
pn  digikam-doc     <none>
ii  systemsettings  4:4.11.11-1

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to