Hello,

one last step for now:
the issue seems to be related to http://dev.exiv2.org/issues/961 which states that the issue is in libkexiv (with a K). Following https://bugs.kde.org/show_bug.cgi?id=331679, the issue is closed in version 4.1.0.


But the bug is still there, and I'm confused...

Thanks, Eric

On 14/09/14 08:59, ewl+debian+nospam2...@lavar.de wrote:
Hi,

I installed gdb and was able to continue with the crash reporting
assistant which found similar KDE bugs: 332721, 331506 and 331450 (all
duplicates of each other, the last one seems to be the master bug).

Those bugs seem to imply that the issue is in Exiv2 shared lib,
especially in video metadata parser. This would mean that the bug should
be reassigned to package libexiv2-13, I guess, but it's difficult for me
to judge if the bug is really the same.

I also attach the backtrace of the crash.

Thanks, Eric

On 14/09/14 08:39, Eric Lavarde wrote:
Package: digikam
Version: 4:4.1.0-1+b1
Severity: grave
Justification: renders package unusable


Versions of packages digikam depends on:
ii  libkexiv2-11          4:4.14.0-1+b1

--
I'm subscribed on debian-java, debian-mentors, pkg-java-maintainers and pkg-vdr-dvb-devel.
No need to CC me on these lists.

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to