Package: amarok
Version: 2.8.0-2.1+b1
Severity: normal

When starting amarok, I get no UI

I have following error messages :

QDBusConnection: session D-Bus connection created before QCoreApplication. 
Application may misbehave.
QDBusConnection: session D-Bus connection created before QCoreApplication. 
Application may misbehave.
AL lib: (WW) alc_initconfig: Failed to initialize backend "pulse"

(amarok:16992): GLib-GObject-WARNING **: cannot register existing type 
'GstObject'

(amarok:16992): GLib-CRITICAL **: g_once_init_leave: assertion 'result != 0' 
failed

(amarok:16992): GLib-GObject-CRITICAL **: g_type_register_static: assertion 
'parent_type > 0' failed

(amarok:16992): GLib-CRITICAL **: g_once_init_leave: assertion 'result != 0' 
failed

(amarok:16992): GStreamer-CRITICAL **: gst_plugin_feature_get_name: assertion 
'GST_IS_PLUGIN_FEATURE (feature)' failed

Then the process is stuck wihtout giving any UI (neither window nor
notitifaction tray icon)

The process is then stuck (strace tells it is in
futex(0x17c6404, FUTEX_WAIT_PRIVATE, 1, NULL
)

ANd I must use a kill -9 to kill it.


-- System Information:
Debian Release: jessie/sid
  APT prefers testing-proposed-updates
  APT policy: (900, 'testing-proposed-updates'), (900, 'testing'), (600, 
'stable'), (500, 'proposed-updates'), (400, 'unstable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.14-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages amarok depends on:
ii  amarok-common             2.8.0-2.1
ii  amarok-utils              2.8.0-2.1+b1
ii  kde-runtime               4:4.14.0-2
ii  libaio1                   0.3.109-4
ii  libavcodec56              6:11-1
ii  libavformat56             6:11-1
ii  libavutil54               6:11-1
ii  libc6                     2.19-11
ii  libcurl3-gnutls           7.38.0-1
ii  libgcrypt20               1.6.2-3
ii  libgdk-pixbuf2.0-0        2.30.8-1
ii  libgl1-mesa-glx [libgl1]  10.2.6-1
ii  libglib2.0-0              2.40.0-5
ii  libgpod4-nogtk            0.8.3-1.1+b1
ii  libkcmutils4              4:4.14.0-1
ii  libkdecore5               4:4.14.0-1
ii  libkdeui5                 4:4.14.0-1
ii  libkdewebkit5             4:4.14.0-1
ii  libkdnssd4                4:4.14.0-1
ii  libkfile4                 4:4.14.0-1
ii  libkio5                   4:4.14.0-1
ii  libknewstuff3-4           4:4.14.0-1
ii  liblastfm1                1.0.8-2
ii  libloudmouth1-0           1.4.3-12
ii  libmtp9                   1.1.8-1
ii  libmysqlclient18          5.5.39-1
ii  libnepomukcore4           4:4.14.0-1+b2
ii  libofa0                   0.9.3-6
ii  libphonon4                4:4.8.0-1
ii  libplasma3                4:4.14.0-1
ii  libqjson0                 0.8.1-3
ii  libqt4-dbus               4:4.8.6+git64-g5dc8b2b+dfsg-2
ii  libqt4-network            4:4.8.6+git64-g5dc8b2b+dfsg-2
ii  libqt4-opengl             4:4.8.6+git64-g5dc8b2b+dfsg-2
ii  libqt4-script             4:4.8.6+git64-g5dc8b2b+dfsg-2
ii  libqt4-sql                4:4.8.6+git64-g5dc8b2b+dfsg-2
ii  libqt4-svg                4:4.8.6+git64-g5dc8b2b+dfsg-2
ii  libqt4-xml                4:4.8.6+git64-g5dc8b2b+dfsg-2
ii  libqtcore4                4:4.8.6+git64-g5dc8b2b+dfsg-2
ii  libqtgui4                 4:4.8.6+git64-g5dc8b2b+dfsg-2
ii  libqtscript4-core         0.2.0-1
ii  libqtscript4-gui          0.2.0-1
ii  libqtscript4-network      0.2.0-1
ii  libqtscript4-sql          0.2.0-1
ii  libqtscript4-uitools      0.2.0-1
ii  libqtscript4-xml          0.2.0-1
ii  libqtwebkit4              2.3.2.dfsg-4
ii  libsolid4                 4:4.14.0-1
ii  libsoprano4               2.9.4+dfsg-1.1
ii  libstdc++6                4.9.1-14
ii  libthreadweaver4          4:4.14.0-1
ii  libx11-6                  2:1.6.2-3
ii  libxml2                   2.9.1+dfsg1-4
ii  phonon                    4:4.8.0-1
ii  zlib1g                    1:1.2.8.dfsg-2

Versions of packages amarok recommends:
ii  clamz        0.5-2
ii  kio-audiocd  4:4.14.0-1

Versions of packages amarok suggests:
ii  amarok-doc         2.8.0-2.1
ii  libqt4-sql-mysql   4:4.8.6+git64-g5dc8b2b+dfsg-2
pn  libqt4-sql-psql    <none>
ii  libqt4-sql-sqlite  4:4.8.6+git64-g5dc8b2b+dfsg-2
pn  moodbar            <none>

Versions of packages amarok-common depends on:
ii  perl  5.20.0-6

amarok-common recommends no packages.

Versions of packages amarok is related to:
ii  phonon-backend-gstreamer [phonon-backend]  4:4.7.1-1

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to