Package: digikam
Version: 4:4.3.0-1
Severity: normal

Dear Maintainer,

in order to use the face detection and recognition feature in Digikam, it is
necessary to install opencv. Furthermore, it is necessary to add a soft link in
~/.kde/share/apps/libkface/ to /usr/share/opencv/haarcascades

Best regards,
Frederik



-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.16-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages digikam depends on:
ii  digikam-data          4:4.3.0-1
ii  digikam-private-libs  4:4.3.0-1
ii  kde-runtime           4:4.14.0-2
ii  libc6                 2.19-11
ii  libgcc1               1:4.9.1-14
ii  libgphoto2-6          2.5.4-1.1
ii  libgphoto2-port10     2.5.4-1.1
ii  libkdcraw23           4:4.14.0-1
ii  libkdecore5           4:4.14.1-1
ii  libkdeui5             4:4.14.1-1
ii  libkexiv2-11          4:4.14.0-1+b1
ii  libkhtml5             4:4.14.1-1
ii  libkio5               4:4.14.1-1
ii  libkipi11             4:4.13.3-1
ii  libknotifyconfig4     4:4.14.1-1
ii  libkparts4            4:4.14.1-1
ii  libopencv-core2.4     2.4.9.1+dfsg-1
ii  libopencv-imgproc2.4  2.4.9.1+dfsg-1
ii  libphonon4            4:4.8.0-1
ii  libqt4-dbus           4:4.8.6+git64-g5dc8b2b+dfsg-2
ii  libqt4-sql            4:4.8.6+git64-g5dc8b2b+dfsg-2
ii  libqt4-sql-sqlite     4:4.8.6+git64-g5dc8b2b+dfsg-2
ii  libqt4-xml            4:4.8.6+git64-g5dc8b2b+dfsg-2
ii  libqtcore4            4:4.8.6+git64-g5dc8b2b+dfsg-2
ii  libqtgui4             4:4.8.6+git64-g5dc8b2b+dfsg-2
ii  libsolid4             4:4.14.1-1
ii  libstdc++6            4.9.1-14
ii  libthreadweaver4      4:4.14.1-1
ii  perl                  5.20.0-6
ii  phonon                4:4.8.0-1

Versions of packages digikam recommends:
ii  chromium [www-browser]   35.0.1916.153-2
ii  iceweasel [www-browser]  31.1.0esr-1
ii  kipi-plugins             4:4.3.0-1
ii  konqueror [www-browser]  4:4.14.0-1
ii  links [www-browser]      2.8-2
ii  mplayerthumbs            4:4.14.0-1
ii  w3m [www-browser]        0.5.3-17

Versions of packages digikam suggests:
pn  digikam-doc     <none>
ii  systemsettings  4:4.11.11-2

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to