Source: gammaray
Version: 2.1.0-3
Severity: wishlist

Dear maintainers,

Gammaray is currently the only package which build-depends on 
libqt4-private-dev.

That package is an ugly hack (i.e. it ships files in /usr/include/src), and was
originally added for qtcreator, but new qtcreator uses qt5 and thus no longer
needs those headers. So we want to drop that package as soon as possible.

I see gammaray source has two headers in 3rdparty/qt/private/ directory, and it
seems that these two are the only headers gammaray needs. Is it possible to use
this directory instead of headers shipped in libqt4-private-dev?

--
Dmitry Shachnev

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to