severity 730130 serious
thanks

Hello,
according to policy 3.5:
Every package must specify the dependency information about other
packages that are required for the first to work correctly.

I have the same problem: I recently upgraded from stable to testing.
In stable k3b worked without problems, now it failed to find any
optical device. Other programs (eject, goobox) worked fine.

After installing udisk2 (udisk was already installed) k3b now works as
expected.

K3b neither depends, nor recommends, nor even suggests udisk2, yet it
is needed in at least some configurations.

Please add the missing dependency (or, if that would be too strong, at
least a recommends is required).

-- 
      Dr. Helge Kreutzmann                     deb...@helgefjell.de
           Dipl.-Phys.                   http://www.helgefjell.de/debian.php
        64bit GNU powered                     gpg signed mail preferred
           Help keep free software "libre": http://www.ffii.de/

Attachment: signature.asc
Description: Digital signature

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to