Processing commands for cont...@bugs.debian.org:

> # bts housekeeping:
> # fixup versioning of fixed bugs that the bts considers to be not fixed
> # reassign+affects bugs fixed in other packages
> # unreproducible-or-not-a-bug must not be closed with a version, especially 
> not the reported one (or a fake one)
> # bts does not understand fixed-in-binNMU
> #
> notfixed 744590 2.1.4-2
Bug #744590 {Done: "Matteo F. Vescovi" <mfvesc...@gmail.com>} [src:gtkpod] 
gtkpod: run dh-autoreconf to update config.{sub,guess} and {libtool,aclocal}.m4
No longer marked as fixed in versions gtkpod/2.1.4-2 and src:gtkpod/2.1.4-2.
> fixed 744590 2.1.4-2
Bug #744590 {Done: "Matteo F. Vescovi" <mfvesc...@gmail.com>} [src:gtkpod] 
gtkpod: run dh-autoreconf to update config.{sub,guess} and {libtool,aclocal}.m4
Marked as fixed in versions gtkpod/2.1.4-2.
> notfixed 488312 2.14.2-1
Bug #488312 {Done: Andreas Henriksson <andr...@fatal.se>} [mount] segfaults 
when create_mtab can't determine the fsname
Bug #532043 {Done: Andreas Henriksson <andr...@fatal.se>} [mount] Debootstrap 
segfault during installation : testing i386 netinstall
Bug #532050 {Done: Andreas Henriksson <andr...@fatal.se>} [mount] deboostrap 
segfault at mount
There is no source info for the package 'mount' at version '2.14.2-1' with 
architecture ''
Unable to make a source version for version '2.14.2-1'
No longer marked as fixed in versions 2.14.2-1.
No longer marked as fixed in versions 2.14.2-1.
No longer marked as fixed in versions 2.14.2-1.
> fixed 488312 1:2.14.2-1
Bug #488312 {Done: Andreas Henriksson <andr...@fatal.se>} [mount] segfaults 
when create_mtab can't determine the fsname
Bug #532043 {Done: Andreas Henriksson <andr...@fatal.se>} [mount] Debootstrap 
segfault during installation : testing i386 netinstall
Bug #532050 {Done: Andreas Henriksson <andr...@fatal.se>} [mount] deboostrap 
segfault at mount
There is no source info for the package 'mount' at version '1:2.14.2-1' with 
architecture ''
Unable to make a source version for version '1:2.14.2-1'
Marked as fixed in versions 1:2.14.2-1.
Marked as fixed in versions 1:2.14.2-1.
Marked as fixed in versions 1:2.14.2-1.
> tags 765176 + unreproducible
Bug #765176 {Done: Samuel Wolf <samuelwol...@googlemail.com>} [nautilus] 
"Nautilus shows bookmarks numerously"
Added tag(s) unreproducible.
> # try to fix bts inconsistency
> unmerge 133607
Failed to unmerge 133607: Bug 133607 mergedwith differs from bug 153040: 
(153040: '56542 133607 160973 182971 303103 363246 369165 382701') vs. ('133607 
160973 182971 303103 363246 369165 382701 56542') (56542 153040 160973 182971 
303103 363246 369165 382701 133607).

> unmerge 56542
Failed to unmerge 56542: Bug 56542 mergedwith differs from bug 133607: (133607: 
'56542 153040 160973 182971 303103 363246 369165 382701') vs. ('153040 160973 
182971 303103 363246 369165 382701 56542') (133607 153040 160973 182971 303103 
363246 369165 382701 56542).

> forcemerge 56542 133607 153040
Failed to forcibly merge 56542: Bug 56542 mergedwith differs from bug 133607: 
(133607: '56542 153040 160973 182971 303103 363246 369165 382701') vs. ('153040 
160973 182971 303103 363246 369165 382701 56542') (133607 153040 160973 182971 
303103 363246 369165 382701 56542).

> notfixed 56542 21.4.22-4+rm
Failed to remove fixed on 56542: Bug 56542 mergedwith differs from bug 133607: 
(133607: '56542 153040 160973 182971 303103 363246 369165 382701') vs. ('153040 
160973 182971 303103 363246 369165 382701 56542') (133607 153040 160973 182971 
303103 363246 369165 382701 56542).

> reassign 581660 bash
Bug #581660 {Done: Julian Gilbey <j...@debian.org>} [bash-completion] umount 
completion fails when mount point has a space in its name
Bug reassigned from package 'bash-completion' to 'bash'.
No longer marked as found in versions bash-completion/1:1.1-3.
No longer marked as fixed in versions bash/4.3-2.
> fixed 581660 4.3-2
Bug #581660 {Done: Julian Gilbey <j...@debian.org>} [bash] umount completion 
fails when mount point has a space in its name
Marked as fixed in versions bash/4.3-2.
> affects 581660 bash-completion
Bug #581660 {Done: Julian Gilbey <j...@debian.org>} [bash] umount completion 
fails when mount point has a space in its name
Added indication that 581660 affects bash-completion
> fixed 742898 1:0.7.1-1
Bug #742898 {Done: Thomas Goirand <z...@debian.org>} [python-keystoneclient] 
CVE-2014-0105: Potential context confusion in Keystone middleware
Marked as fixed in versions python-keystoneclient/1:0.7.1-1.
> fixed 746435 2:13.0+dfsg1-1
Bug #746435 {Done: Balint Reczey <bal...@balintreczey.hu>} [xbmc-bin] Xbmc 
crash (doesn't found librtmp.so.0)
Marked as fixed in versions xbmc/2:13.0+dfsg1-1.
> fixed 722011 4.6.4-1
Bug #722011 {Done: Anton Gladky <gl...@debian.org>} [gnuplot] gnuplot: plot 
using with columns and format does not work in stable
Marked as fixed in versions gnuplot/4.6.4-1.
> reassign 753612 opendnssec
Bug #753612 {Done: Ondřej Surý <ond...@debian.org>} [libsofthsm] libsofthsm: 
switch to multiarch should have happened
Bug reassigned from package 'libsofthsm' to 'opendnssec'.
No longer marked as found in versions softhsm/1.3.7-1.
No longer marked as fixed in versions opendnssec/1:1.4.5-6.
> affects 753612 softhsm
Bug #753612 {Done: Ondřej Surý <ond...@debian.org>} [opendnssec] libsofthsm: 
switch to multiarch should have happened
Added indication that 753612 affects softhsm
> fixed 753612 1:1.4.5-6
Bug #753612 {Done: Ondřej Surý <ond...@debian.org>} [opendnssec] libsofthsm: 
switch to multiarch should have happened
Marked as fixed in versions opendnssec/1:1.4.5-6.
> found 753612 softhsm/1.3.7-1
Bug #753612 {Done: Ondřej Surý <ond...@debian.org>} [opendnssec] libsofthsm: 
switch to multiarch should have happened
Marked as found in versions softhsm/1.3.7-1.
> notfixed 726437 0.58.1-1
Bug #726437 {Done: Bernhard <bewoe...@yahoo.de>} [d1x-rebirth] Screen 
resolution not restored
No longer marked as fixed in versions 0.58.1-1.
> notfixed 495261 mount/2.15-1
Bug #495261 {Done: Andreas Henriksson <andr...@fatal.se>} [mount] mount: list 
of bind examples not uniform
The source mount and version 2.15-1 do not appear to match any binary packages
No longer marked as fixed in versions mount/2.15-1.
> fixed 495261 2.15-1
Bug #495261 {Done: Andreas Henriksson <andr...@fatal.se>} [mount] mount: list 
of bind examples not uniform
There is no source info for the package 'mount' at version '2.15-1' with 
architecture ''
Unable to make a source version for version '2.15-1'
Marked as fixed in versions 2.15-1.
> notfixed 469678 mount/v2.19.1-1
Bug #469678 {Done: Andreas Henriksson <andr...@fatal.se>} [mount] mount: please 
provide an option to use an fstab at a different location
The source mount and version v2.19.1-1 do not appear to match any binary 
packages
No longer marked as fixed in versions mount/v2.19.1-1.
> fixed 469678 2.19.1-1
Bug #469678 {Done: Andreas Henriksson <andr...@fatal.se>} [mount] mount: please 
provide an option to use an fstab at a different location
Marked as fixed in versions util-linux/2.19.1-1.
> notfound 389270 6.3.21-4
Bug #389270 {Done: matthias.and...@gmx.de (Matthias Andree)} [fetchmail] 
fetchmail: DNS problem in daemon mode
No longer marked as found in versions fetchmail/6.3.21-4.
> notfixed 744453 0.9.0-7
Bug #744453 {Done: Michael Tautschnig <m...@debian.org>} [src:lnpd] lnpd: run 
dh-autoreconf to update config.{sub,guess} and {libtool,aclocal}.m4
No longer marked as fixed in versions 0.9.0-7.
> fixed 744453 0.9.0-7.1
Bug #744453 {Done: Michael Tautschnig <m...@debian.org>} [src:lnpd] lnpd: run 
dh-autoreconf to update config.{sub,guess} and {libtool,aclocal}.m4
Marked as fixed in versions lnpd/0.9.0-7.1.
> fixed 641469 20140317-1
Bug #641469 {Done: Raphael Geissert <geiss...@debian.org>} 
[mobile-broadband-provider-info] mobile-broadband-provider-info: Please provide 
updates for stable distribution, somehow
Marked as fixed in versions mobile-broadband-provider-info/20140317-1.
> fixed 660021 7u65-2.5.1-1
Bug #660021 {Done: Matthias Klose <d...@debian.org>} [openjdk-7] Please enable 
hardened build flags
There is no source info for the package 'openjdk-7' at version '7u65-2.5.1-1' 
with architecture ''
Unable to make a source version for version '7u65-2.5.1-1'
Marked as fixed in versions 7u65-2.5.1-1.
> notfixed 741006 chromium/35.0.1916.153-2
Bug #741006 {Done: "Ben Mesman (Bossers & Cnossen BV)" <b...@bnc.nl>} 
[chromium] chromium: with some videos the 'ended'-event does not fire
The source chromium and version 35.0.1916.153-2 do not appear to match any 
binary packages
No longer marked as fixed in versions chromium/35.0.1916.153-2.
> fixed 741006 35.0.1916.153-2
Bug #741006 {Done: "Ben Mesman (Bossers & Cnossen BV)" <b...@bnc.nl>} 
[chromium] chromium: with some videos the 'ended'-event does not fire
Marked as fixed in versions chromium-browser/35.0.1916.153-2.
> reassign 755724 libxkbcommon-x11-0
Bug #755724 {Done: Michael Stapelberg <stapelb...@debian.org>} [i3lock] i3lock: 
segfault on start
Bug reassigned from package 'i3lock' to 'libxkbcommon-x11-0'.
No longer marked as found in versions i3lock/2.6-1.
No longer marked as fixed in versions libxkbcommon/0.4.1-2.
> fixed 755724 0.4.1-2
Bug #755724 {Done: Michael Stapelberg <stapelb...@debian.org>} 
[libxkbcommon-x11-0] i3lock: segfault on start
Marked as fixed in versions libxkbcommon/0.4.1-2.
> affects 755724 i3lock
Bug #755724 {Done: Michael Stapelberg <stapelb...@debian.org>} 
[libxkbcommon-x11-0] i3lock: segfault on start
Added indication that 755724 affects i3lock
> notfixed 563014 bsdutils/2.25-1
Bug #563014 {Done: Andreas Henriksson <andr...@fatal.se>} [bsdutils] please add 
argument to scriptreplay(1) to set maximum delay between output
The source bsdutils and version 2.25-1 do not appear to match any binary 
packages
No longer marked as fixed in versions bsdutils/2.25-1.
> fixed 563014 1:2.25-1
Bug #563014 {Done: Andreas Henriksson <andr...@fatal.se>} [bsdutils] please add 
argument to scriptreplay(1) to set maximum delay between output
Marked as fixed in versions util-linux/2.25-1.
> reassign 580396 libqt4-core
Bug #580396 {Done: Maximiliano Curia <m...@debian.org>} [libkio5] libkio5 exit 
handler crashes
Bug reassigned from package 'libkio5' to 'libqt4-core'.
No longer marked as found in versions kde4libs/4:4.4.3-1.
No longer marked as fixed in versions 4:4.8.6+dfsg-1.
> fixed 580396 4:4.8.6+dfsg-1
Bug #580396 {Done: Maximiliano Curia <m...@debian.org>} [libqt4-core] libkio5 
exit handler crashes
Marked as fixed in versions qt4-x11/4:4.8.6+dfsg-1.
> found 580396 4:4.6.3-4+squeeze1
Bug #580396 {Done: Maximiliano Curia <m...@debian.org>} [libqt4-core] libkio5 
exit handler crashes
Marked as found in versions qt4-x11/4:4.6.3-4+squeeze1.
> affects 580396 libkio5
Bug #580396 {Done: Maximiliano Curia <m...@debian.org>} [libqt4-core] libkio5 
exit handler crashes
Added indication that 580396 affects libkio5
> notfixed 728430 libspice-client-glib-2.0-8/0.25-1
Bug #728430 {Done: Giuseppe Bilotta <giuseppe.bilo...@gmail.com>} 
[libspice-client-glib-2.0-8] spice clients crash when connecting to VM
The source libspice-client-glib-2.0-8 and version 0.25-1 do not appear to match 
any binary packages
No longer marked as fixed in versions libspice-client-glib-2.0-8/0.25-1.
> fixed 728430 0.25-1
Bug #728430 {Done: Giuseppe Bilotta <giuseppe.bilo...@gmail.com>} 
[libspice-client-glib-2.0-8] spice clients crash when connecting to VM
Marked as fixed in versions spice-gtk/0.25-1.
> notfixed 569909 7.4.0+svn20120502rev103
Bug #569909 {Done: Willi Mann <wi...@wm1.at>} [logwatch] logwatch: reports 
unmatched entries for exim
There is no source info for the package 'logwatch' at version 
'7.4.0+svn20120502rev103' with architecture ''
Unable to make a source version for version '7.4.0+svn20120502rev103'
No longer marked as fixed in versions 7.4.0+svn20120502rev103.
> fixed 569909 7.4.0+svn20120502rev103-1
Bug #569909 {Done: Willi Mann <wi...@wm1.at>} [logwatch] logwatch: reports 
unmatched entries for exim
Marked as fixed in versions logwatch/7.4.0+svn20120502rev103-1.
> reopen 534817
Bug #534817 {Done: Chen Baozi <baoz...@gmail.com>} [joe] (joe_3.7-1/avr32): 
FTBFS: Outdated config.{sub,guess}
'reopen' may be inappropriate when a bug has been closed with a version;
all fixed versions will be cleared, and you may need to re-add them.
Bug reopened
No longer marked as fixed in versions liblip/2.0.0-1.2.
> notfixed 756266 4.9.1-4.
Bug #756266 {Done: Matthias Klose <d...@debian.org>} [g++-4.9] g++-4.9: test 
summaries compressed twice (and why install them at all..?)
There is no source info for the package 'g++-4.9' at version '4.9.1-4.' with 
architecture ''
Unable to make a source version for version '4.9.1-4.'
No longer marked as fixed in versions 4.9.1-4..
> fixed 756266 4.9.1-4
Bug #756266 {Done: Matthias Klose <d...@debian.org>} [g++-4.9] g++-4.9: test 
summaries compressed twice (and why install them at all..?)
Marked as fixed in versions gcc-4.9/4.9.1-4.
> notfixed 756407 10.2.4-1
Bug #756407 {Done: Gregor Jasny <gja...@googlemail.com>} [libgl1-mesa-dri] 
swrast_dri.so: undefined symbol: _glapi_tls_Dispatch
No longer marked as fixed in versions 10.2.4-1.
> notfixed 756515 1:17.1-dfsg-4
Bug #756515 {Done: Sergei Golovan <sgolo...@nes.ru>} [erlang-edoc] erlang-edoc: 
edoc crashes on valid Erlang source with tricky macro
No longer marked as fixed in versions 1:17.1-dfsg-4.
> notfound 730742 2.5.2-2
Bug #730742 {Done: Steve Langasek <vor...@debian.org>} [libfreetype6] Font 
rendering fuzzy (straight lines smeared across subpixels) since upgrade to 2.5.1
No longer marked as found in versions freetype/2.5.2-2.
> fixed 762104 0.9-2
Bug #762104 {Done: Dmitry Smirnov <only...@debian.org>} [nocache] nocache not 
available in wheezy-backports i386
Marked as fixed in versions nocache/0.9-2.
> notfixed 684868 1.2.2-1
Bug #684868 {Done: Alexander Wirt <formo...@debian.org>} [conntrackd] 
conntrackd: Conntrackd issue in commit operation
There is no source info for the package 'conntrackd' at version '1.2.2-1' with 
architecture ''
Unable to make a source version for version '1.2.2-1'
No longer marked as fixed in versions 1.2.2-1.
> fixed 684868 1:1.2.2-1
Bug #684868 {Done: Alexander Wirt <formo...@debian.org>} [conntrackd] 
conntrackd: Conntrackd issue in commit operation
There is no source info for the package 'conntrackd' at version '1:1.2.2-1' 
with architecture ''
Unable to make a source version for version '1:1.2.2-1'
Marked as fixed in versions 1:1.2.2-1.
> reassign 740737 gap-scscp
Bug #740737 {Done: Jerome Benoit <calcu...@rezozer.net>} [gap] gap: 
configuration support
Bug reassigned from package 'gap' to 'gap-scscp'.
No longer marked as found in versions gap/4r7p4-1.
No longer marked as fixed in versions gap-scscp/2.1.4+ds-1.
> fixed 740737 2.1.4+ds-1
Bug #740737 {Done: Jerome Benoit <calcu...@rezozer.net>} [gap-scscp] gap: 
configuration support
Marked as fixed in versions gap-scscp/2.1.4+ds-1.
> affects 740737 + gap
Bug #740737 {Done: Jerome Benoit <calcu...@rezozer.net>} [gap-scscp] gap: 
configuration support
Added indication that 740737 affects gap
> reassign 737876 flare-game
Bug #737876 {Done: Martin Quinson <mquin...@debian.org>} [flare] flare: menu 
icon entry missing
Bug reassigned from package 'flare' to 'flare-game'.
No longer marked as found in versions flare/0.18-1.
No longer marked as fixed in versions flare-game/0.19-1.
> fixed 737876 0.19-1
Bug #737876 {Done: Martin Quinson <mquin...@debian.org>} [flare-game] flare: 
menu icon entry missing
Marked as fixed in versions flare-game/0.19-1.
> affects 737876 + flare
Bug #737876 {Done: Martin Quinson <mquin...@debian.org>} [flare-game] flare: 
menu icon entry missing
Added indication that 737876 affects flare
> reassign 572993 flim
Bug #572993 {Done: Tatsuya Kinoshita <t...@debian.org>} [semi] Semi doesn't 
work well with mailcap file from update-mime
Bug reassigned from package 'semi' to 'flim'.
No longer marked as found in versions semi/1.14.6+0.20100207-1.
No longer marked as fixed in versions flim/1:1.14.9+0.20120428-9.
> fixed 572993 1:1.14.9+0.20120428-9
Bug #572993 {Done: Tatsuya Kinoshita <t...@debian.org>} [flim] Semi doesn't 
work well with mailcap file from update-mime
Marked as fixed in versions flim/1:1.14.9+0.20120428-9.
> affects 572993 + semi
Bug #572993 {Done: Tatsuya Kinoshita <t...@debian.org>} [flim] Semi doesn't 
work well with mailcap file from update-mime
Added indication that 572993 affects semi
> found 572993 semi/1.14.6+0.20100207-1
Bug #572993 {Done: Tatsuya Kinoshita <t...@debian.org>} [flim] Semi doesn't 
work well with mailcap file from update-mime
Marked as found in versions semi/1.14.6+0.20100207-1.
> reassign 705380 src:libjpeg9
Bug #705380 {Done: Bill Allombert <ballo...@debian.org>} [src:libjpeg8] 
libjpeg8: please package the new upstream libjpeg version, libjpeg9
Bug reassigned from package 'src:libjpeg8' to 'src:libjpeg9'.
No longer marked as found in versions libjpeg8/8d-1.
No longer marked as fixed in versions libjpeg9/9a-1.
> fixed 705380 9a-1
Bug #705380 {Done: Bill Allombert <ballo...@debian.org>} [src:libjpeg9] 
libjpeg8: please package the new upstream libjpeg version, libjpeg9
Marked as fixed in versions libjpeg9/9a-1.
> found 761440 7.40.6-1
Bug #761440 {Done: Jay Berkenbilt <q...@debian.org>} [libvips-tools] 
libvips-tools: error - vips: unknown action "dzsave"
Marked as found in versions vips/7.40.6-1.
> notfound 761440 7.40.6-2
Bug #761440 {Done: Jay Berkenbilt <q...@debian.org>} [libvips-tools] 
libvips-tools: error - vips: unknown action "dzsave"
No longer marked as found in versions vips/7.40.6-2.
> fixed 704055 0.55-1
Bug #704055 {Done: Florian Schlichting <f...@debian.org>} [libawl-php] 
libawl-php: Session.php calls private attribute 'EMail::To' in line 695, 
missing accessor in EMail.php
Marked as fixed in versions awl/0.55-1.
> notfixed 760633 0.0.20-1
Bug #760633 {Done: Dmitry Smirnov <only...@debian.org>} [src:libgit2-glib] 
libgit2-glib: Please upload to unstable
No longer marked as fixed in versions src:libgit2-glib/0.0.20-1.
> fixed 760633 0.0.20-1
Bug #760633 {Done: Dmitry Smirnov <only...@debian.org>} [src:libgit2-glib] 
libgit2-glib: Please upload to unstable
Marked as fixed in versions libgit2-glib/0.0.20-1.
> notfound 751958 3.6.1-1
Bug #751958 {Done: Steven McDonald <ste...@steven-mcdonald.id.au>} 
[puppet-common] puppet-common: Unnecessary versioned dependency on sysv-rc
No longer marked as found in versions puppet/3.6.1-1.
> found 751958 2.7.23-1
Bug #751958 {Done: Steven McDonald <ste...@steven-mcdonald.id.au>} 
[puppet-common] puppet-common: Unnecessary versioned dependency on sysv-rc
There is no source info for the package 'puppet-common' at version '2.7.23-1' 
with architecture ''
Unable to make a source version for version '2.7.23-1'
Marked as found in versions 2.7.23-1.
> notfound 746786 4.8.3-2
Bug #746786 {Done: Matthias Klose <d...@debian.org>} [libgcj14] libgcj14:amd64: 
adequate reports broken symlink when upgrading libgcj14
No longer marked as found in versions gcc-4.8/4.8.3-2.
> notfixed 743800 mia-viewit-dbg/1.0.1-1
Bug #743800 {Done: Gert Wollny <gw.foss...@gmail.com>} [mia-viewit-dbg] 
mia-viewit-dbg: Typo in package description: "vor"
The source mia-viewit-dbg and version 1.0.1-1 do not appear to match any binary 
packages
No longer marked as fixed in versions mia-viewit-dbg/1.0.1-1.
> fixed 743800 1.0.1-1
Bug #743800 {Done: Gert Wollny <gw.foss...@gmail.com>} [mia-viewit-dbg] 
mia-viewit-dbg: Typo in package description: "vor"
Marked as fixed in versions miaviewit/1.0.1-1.
> notfixed 745960 0.21.1
Bug #745960 {Done: Russell Sim <russell....@gmail.com>} [src:libgit2] libgit2: 
Please upload to unstable
The source 'libgit2' and version '0.21.1' do not appear to match any binary 
packages
No longer marked as fixed in versions 0.21.1.
> fixed 745960 0.21.1-1
Bug #745960 {Done: Russell Sim <russell....@gmail.com>} [src:libgit2] libgit2: 
Please upload to unstable
Marked as fixed in versions libgit2/0.21.1-1.
> reassign 759336 lowmem
Bug #759336 {Done: Christian Perrier <bubu...@debian.org>} [debian-installer] 
linux-i386 lowmem install: anna fails with ENOSPC
Bug reassigned from package 'debian-installer' to 'lowmem'.
No longer marked as found in versions debian-installer/20140802.
No longer marked as fixed in versions lowmem/1.41.
> fixed 759336 1.41
Bug #759336 {Done: Christian Perrier <bubu...@debian.org>} [lowmem] linux-i386 
lowmem install: anna fails with ENOSPC
Marked as fixed in versions lowmem/1.41.
> reassign 676546 src:libinfinity
Bug #676546 {Done: Philipp Kern <pk...@debian.org>} [gobby-0.5] crashes after a 
random amount of time
Bug reassigned from package 'gobby-0.5' to 'src:libinfinity'.
No longer marked as found in versions gobby-infinote/0.4.94-4.
No longer marked as fixed in versions 0.6.1-1.
> fixed 676546 0.6.1-1
Bug #676546 {Done: Philipp Kern <pk...@debian.org>} [src:libinfinity] crashes 
after a random amount of time
Marked as fixed in versions libinfinity/0.6.1-1.
> affects 676546 gobby-0.5
Bug #676546 {Done: Philipp Kern <pk...@debian.org>} [src:libinfinity] crashes 
after a random amount of time
Added indication that 676546 affects gobby-0.5
> found 676546 gobby-infinote/0.4.94-4
Bug #676546 {Done: Philipp Kern <pk...@debian.org>} [src:libinfinity] crashes 
after a random amount of time
Marked as found in versions gobby-infinote/0.4.94-4.
> fixed 723483 5.1.5-7
Bug #723483 {Done: Enrico Tassi <gareuselesi...@debian.org>} [lua5.1] lua5.1 
link with -L/usr/lib
Bug #723484 {Done: Enrico Tassi <gareuselesi...@debian.org>} [lua5.1] lua-bitop 
link with -L/usr/lib
Bug #723486 {Done: Enrico Tassi <gareuselesi...@debian.org>} [lua5.1] 
lua-cyrussasl link with -L/usr/lib
Bug #723488 {Done: Enrico Tassi <gareuselesi...@debian.org>} [lua5.1] lua-expat 
link with -L/usr/lib
Bug #723489 {Done: Enrico Tassi <gareuselesi...@debian.org>} [lua5.1] 
lua-filesystem link with -L/usr/lib
Bug #723490 {Done: Enrico Tassi <gareuselesi...@debian.org>} [lua5.1] lua-ldap 
link with -L/usr/lib
Bug #723491 {Done: Enrico Tassi <gareuselesi...@debian.org>} [lua5.1] 
lua-rexlib link with -L/usr/lib
Bug #723492 {Done: Enrico Tassi <gareuselesi...@debian.org>} [lua5.1] lua-sql 
link with -L/usr/lib
Bug #723493 {Done: Enrico Tassi <gareuselesi...@debian.org>} [lua5.1] lua-zlib 
link with -L/usr/lib
Marked as fixed in versions lua5.1/5.1.5-7.
Marked as fixed in versions lua5.1/5.1.5-7.
Marked as fixed in versions lua5.1/5.1.5-7.
Marked as fixed in versions lua5.1/5.1.5-7.
Marked as fixed in versions lua5.1/5.1.5-7.
Marked as fixed in versions lua5.1/5.1.5-7.
Marked as fixed in versions lua5.1/5.1.5-7.
Marked as fixed in versions lua5.1/5.1.5-7.
Marked as fixed in versions lua5.1/5.1.5-7.
> reassign 756845 ruby-jekyll-sass-converter
Bug #756845 {Done: Youhei SASAKI <uwab...@gfd-dennou.org>} [jekyll] jekyll: 
uninitialized constant Jekyll::Converters::Scss
Bug reassigned from package 'jekyll' to 'ruby-jekyll-sass-converter'.
No longer marked as found in versions jekyll/2.0.3+dfsg-1.
No longer marked as fixed in versions ruby-jekyll-sass-converter/1.0.0-2.
> fixed 756845 1.0.0-2
Bug #756845 {Done: Youhei SASAKI <uwab...@gfd-dennou.org>} 
[ruby-jekyll-sass-converter] jekyll: uninitialized constant 
Jekyll::Converters::Scss
Marked as fixed in versions ruby-jekyll-sass-converter/1.0.0-2.
> notfixed 728842 1.9.1-2.1
Bug #728842 {Done: Antoine <antoine.legonidec....@gmail.com>} [libtag1c2a] 
libtag1c2a: tag display messed up with mpd clients
No longer marked as fixed in versions libtag1c2a/1.9.1-2.1.
> fixed 728842 1.9.1-2.1
Bug #728842 {Done: Antoine <antoine.legonidec....@gmail.com>} [libtag1c2a] 
libtag1c2a: tag display messed up with mpd clients
Marked as fixed in versions taglib/1.9.1-2.1.
> notfixed 754348 20140529-1
Bug #754348 {Done: Didier 'OdyX' Raboud <o...@debian.org>} 
[usb-modeswitch-data] [usb-modeswitch] The catch-all udev rule for Huawei 
devices does not work for my E1800 stick
Bug #754499 {Done: Didier 'OdyX' Raboud <o...@debian.org>} 
[usb-modeswitch-data] usb-modeswitch-data: Broken rule for Huawei E3272 
(12d1:1f01)
Bug #754912 {Done: Didier 'OdyX' Raboud <o...@debian.org>} 
[usb-modeswitch-data] modemmanager: HUAWEI E3276 disappear in Network-Manager 
since the update  1.0.0-5+b1 -> 1.2.0-1
No longer marked as fixed in versions 20140529-1.
No longer marked as fixed in versions 20140529-1.
No longer marked as fixed in versions 20140529-1.
> notfound 756551 208-6
Bug #756551 {Done: Michael Biebl <bi...@debian.org>} [systemd] systemd-nspawn: 
Host and machine ids are equal - refusing to link journals
No longer marked as found in versions systemd/208-6.
> notfixed 752945 0.4.4-2
Bug #752945 {Done: Michael Tautschnig <m...@debian.org>} [oasis] oasis: FTBFS - 
2 test failures
No longer marked as fixed in versions 0.4.4-2.
> reassign 756815 ruby2.1
Bug #756815 {Done: Antonio Terceiro <terce...@debian.org>} [ruby] ruby: missing 
man pages for testrb, rdoc, gem
Bug reassigned from package 'ruby' to 'ruby2.1'.
No longer marked as found in versions ruby-defaults/1:2.1.0.1.
No longer marked as fixed in versions ruby2.1/2.1.2-3.
> fixed 756815 2.1.2-3
Bug #756815 {Done: Antonio Terceiro <terce...@debian.org>} [ruby2.1] ruby: 
missing man pages for testrb, rdoc, gem
Marked as fixed in versions ruby2.1/2.1.2-3.
> notfixed 722138 0.7.0-1
Bug #722138 {Done: Diane Trout <di...@ghic.org>} [kde-telepathy-minimal] 
[kde-telepathy-minimal] Missing Depends on kde-telepathy-desktop-applets
There is no source info for the package 'kde-telepathy-minimal' at version 
'0.7.0-1' with architecture ''
Unable to make a source version for version '0.7.0-1'
No longer marked as fixed in versions 0.7.0-1.
> fixed 722138 0.7.0
Bug #722138 {Done: Diane Trout <di...@ghic.org>} [kde-telepathy-minimal] 
[kde-telepathy-minimal] Missing Depends on kde-telepathy-desktop-applets
Marked as fixed in versions meta-kde-telepathy/0.7.0.
> notfixed 741584 3.16~rc-1~exp1
Bug #741584 {Done: Ben Hutchings <b...@decadent.org.uk>} [src:linux] 
linux-image-3.13-1-amd64: Thinkpad T440p: fails to boot with kernel 3.13
The source 'linux' and version '3.16~rc-1~exp1' do not appear to match any 
binary packages
No longer marked as fixed in versions 3.16~rc-1~exp1.
> fixed 741584 3.16~rc5-1~exp1
Bug #741584 {Done: Ben Hutchings <b...@decadent.org.uk>} [src:linux] 
linux-image-3.13-1-amd64: Thinkpad T440p: fails to boot with kernel 3.13
Marked as fixed in versions linux/3.16~rc5-1~exp1.
> notfixed 609859 1.50
Bug #609859 {Done: "Torrance, Douglas" <dtorra...@monmouthcollege.edu>} 
[wmbubble] wmbubble: 10x increase in CPU usage
There is no source info for the package 'wmbubble' at version '1.50' with 
architecture ''
Unable to make a source version for version '1.50'
No longer marked as fixed in versions 1.50.
> fixed 609859 1.50-1
Bug #609859 {Done: "Torrance, Douglas" <dtorra...@monmouthcollege.edu>} 
[wmbubble] wmbubble: 10x increase in CPU usage
Marked as fixed in versions wmbubble/1.50-1.
> notfixed 481443 1.50
Bug #481443 {Done: "Torrance, Douglas" <dtorra...@monmouthcollege.edu>} 
[wmbubble] duck graphic problem
There is no source info for the package 'wmbubble' at version '1.50' with 
architecture ''
Unable to make a source version for version '1.50'
No longer marked as fixed in versions 1.50.
> fixed 481443 1.50-1
Bug #481443 {Done: "Torrance, Douglas" <dtorra...@monmouthcollege.edu>} 
[wmbubble] duck graphic problem
Marked as fixed in versions wmbubble/1.50-1.
> notfixed 734939 2014.20140513-1
Bug #734939 {Done: Norbert Preining <prein...@logic.at>} [texlive-binaries] 
texlive-binaries: synctex view with -x crashes consistently
There is no source info for the package 'texlive-binaries' at version 
'2014.20140513-1' with architecture ''
Unable to make a source version for version '2014.20140513-1'
No longer marked as fixed in versions 2014.20140513-1.
> fixed 734939 2014.20140512.33982-1
Bug #734939 {Done: Norbert Preining <prein...@logic.at>} [texlive-binaries] 
texlive-binaries: synctex view with -x crashes consistently
Marked as fixed in versions texlive-bin/2014.20140512.33982-1.
> fixed 660906 1:3.8.3-1
Bug #660906 {Done: althaser <altha...@gmail.com>} [gnome-control-center] 
[gnome-control-center] corrupt linked list or segfault when changing selection 
in alert sounds list box
Marked as fixed in versions gnome-control-center/1:3.8.3-1.
> notfixed 688159 3.4.2-1
Bug #688159 {Done: althaser <altha...@gmail.com>} [gnome-shell] power down on a 
laptop is really awkward
No longer marked as fixed in versions gnome-shell/3.4.2-1.
> fixed 688159 3.4.2-2
Bug #688159 {Done: althaser <altha...@gmail.com>} [gnome-shell] power down on a 
laptop is really awkward
Marked as fixed in versions gnome-shell/3.4.2-2.
> fixed 693152 3.8.4-1
Bug #693152 {Done: althaser <altha...@gmail.com>} [gnome-shell] gnome-shell: 
Wrong Gnome-shell setting after system reboot
Marked as fixed in versions gnome-shell/3.8.4-1.
> fixed 659318 3.8.4-1
Bug #659318 {Done: Matteo Settenvini <mat...@member.fsf.org>} [gnome-shell] 
gnome-shell: Can not open system setting from the option in the right-top 
corner popup
Marked as fixed in versions gnome-shell/3.8.4-1.
> notfixed 685804 3.4.2-1
Bug #685804 {Done: althaser <altha...@gmail.com>} [gnome-shell] gnome-shell 
crash
No longer marked as fixed in versions gnome-shell/3.4.2-1.
> fixed 685804 3.4.2-2
Bug #685804 {Done: althaser <altha...@gmail.com>} [gnome-shell] gnome-shell 
crash
Marked as fixed in versions gnome-shell/3.4.2-2.
> notfound 726872 3.8.4-5
Bug #726872 {Done: althaser <altha...@gmail.com>} [gnome-shell] Lock screen 
does nothing
No longer marked as found in versions gnome-shell/3.8.4-5.
> thanks
Stopping processing here.

Please contact me if you need assistance.
-- 
389270: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=389270
469678: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=469678
481443: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=481443
488312: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=488312
495261: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=495261
532043: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=532043
532050: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=532050
534817: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=534817
563014: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=563014
569909: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=569909
572993: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=572993
580396: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=580396
581660: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=581660
609859: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=609859
641469: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=641469
659318: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=659318
660021: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=660021
660906: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=660906
676546: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=676546
684868: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=684868
685804: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=685804
688159: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=688159
693152: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=693152
704055: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=704055
705380: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=705380
722011: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=722011
722138: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=722138
723483: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=723483
723484: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=723484
723486: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=723486
723488: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=723488
723489: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=723489
723490: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=723490
723491: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=723491
723492: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=723492
723493: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=723493
726437: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=726437
726872: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=726872
728430: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=728430
728842: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=728842
730742: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=730742
734939: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=734939
737876: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=737876
740737: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=740737
741006: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=741006
741584: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=741584
742898: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=742898
743800: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=743800
744453: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=744453
744590: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=744590
745960: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=745960
746435: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=746435
746786: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=746786
751958: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=751958
752945: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=752945
753612: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=753612
754348: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=754348
754499: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=754499
754912: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=754912
755724: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=755724
756266: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=756266
756407: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=756407
756515: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=756515
756551: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=756551
756815: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=756815
756845: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=756845
759336: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=759336
760633: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=760633
761440: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=761440
762104: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=762104
765176: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=765176
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to