Package: bluedevil
Version: 2.0~rc1-44-gb7697a7-2
Severity: normal

--- Please enter the report below this line. ---
While rebuilding bluedevil for Tanglu I saw a typo in the dependencies of 
package bluedevil in debian/control:

Package: bluedevil
Architecture: linux-any
Depends: bluez (>= 5),
         obex-data-server,
         bluez-obezd | obexd-client,
                  ^
                  |
                 should be bluez-obexd

Regards,
Thomas Funk

--- System information. ---
Architecture: amd64
Kernel:       Linux 3.16-3-amd64

Debian Release: 7.5

--- Package information. ---
Depends                       (Version) | Installed
=======================================-+-===================
kde-runtime                             | 4:4.14.2-1
libbluedevil1                (>= 1.9.3) | 1.9.3-1
libc6                         (>= 2.14) | 2.19-9
libkdecore5             (>= 4:4.4.4-2~) | 4:4.14.2-3
libkdeui5                  (>= 4:4.7.0) | 4:4.14.2-3
libkfile4                    (>= 4:4.4) | 4:4.14.2-3
libkio5                   (>= 4:4.5.85) | 4:4.14.2-3
libqt4-dbus                (>= 4:4.6.1) | 4:4.8.6+git64-g5dc8b2b+dfsg-2
libqtcore4           (>= 4:4.7.0~beta1) | 4:4.8.6+git64-g5dc8b2b+dfsg-2
libqtgui4                  (>= 4:4.8.0) | 4:4.8.6+git64-g5dc8b2b+dfsg-2
libstdc++6                   (>= 4.2.1) | 4.9.1-12
bluez                                   | 5.23-1
obexd-client                            | 0.48-2b1
obex-data-server                        | 0.4.6-0tanglu1


Package's Recommends field is empty.

Suggests                         (Version) | Installed
==========================================-+-===========
pulseaudio-module-bluetooth                | 5.0-2tanglu1
 OR bluez-alsa                             | 4.101-3

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to