Package: amarok
Version: 2.8.0-2.1

Amarok links to libmysqld_pic.a since libmysqld.a at some point wasn't compiled with -fPIC (bug#501495 gives some context to why this was done). In MySQL 5.6, libmysqld.a is compiled with -fPIC, so the libmysqld-pic package will be removed.


MySQL 5.6 is arriving in the archives soon, and when it does, amarok must be changed to link to libmysqld.a and depend on the libmysqld-dev package.

Regards,

Norvald H. Ryeng

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to