On Sat, 28 Mar 2015 11:08:47 Artur Rona wrote:
> In Ubuntu, we've applied the attached patch to achieve the following:
> 
>    * debian/rules:
>       - Add dh_shlibdeps to not depend on libgtk-3-0.
>
> We thought you might be interested in doing the same.

Frankly I do not understand why would we want to do that.
Using "dh_shlibdeps -- -xlibgtk-3-0" seems wrong.
Why do you suggest such thing?

-- 
All the best,
 Dmitry Smirnov
 GPG key : 4096R/53968D1B

---

It is a mistake to try to look too far ahead. The chain of destiny can only
be grasped one link at a time.
        -- Winston Churchill

Attachment: signature.asc
Description: This is a digitally signed message part.

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to