Source: telepathy-qt
Version: 0.9.5+dfsg-2
Severity: serious
Justification: fails to build from source (but built successfully in the past)

Builds of telepathy-qt against unstable have been impossible, as
telepathy-qt declares a build dependency on libssl1.0.0 (<= 1.0.2) but
1.0.2a-1 reached unstable before the latest telepathy-qt upload.
(1.0.1k-3 is still in testing, but that's not helpful here.)

Could you please make it possible to build telepathy-qt against
the current libssl1.0.0 release?

Thanks!

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to