Your message dated Tue, 26 May 2015 16:20:16 +0000
with message-id <e1yxhas-0000mi...@franck.debian.org>
and subject line Bug#763852: fixed in gammaray 2.1.0-4
has caused the Debian Bug report #763852,
regarding gammaray: consider dropping build-dep on libqt4-private-dev
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
763852: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=763852
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Source: gammaray
Version: 2.1.0-3
Severity: wishlist

Dear maintainers,

Gammaray is currently the only package which build-depends on 
libqt4-private-dev.

That package is an ugly hack (i.e. it ships files in /usr/include/src), and was
originally added for qtcreator, but new qtcreator uses qt5 and thus no longer
needs those headers. So we want to drop that package as soon as possible.

I see gammaray source has two headers in 3rdparty/qt/private/ directory, and it
seems that these two are the only headers gammaray needs. Is it possible to use
this directory instead of headers shipped in libqt4-private-dev?

--
Dmitry Shachnev

Attachment: signature.asc
Description: OpenPGP digital signature


--- End Message ---
--- Begin Message ---
Source: gammaray
Source-Version: 2.1.0-4

We believe that the bug you reported is fixed in the latest version of
gammaray, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 763...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Felix Geyer <fge...@debian.org> (supplier of updated gammaray package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Tue, 26 May 2015 16:59:03 +0200
Source: gammaray
Binary: gammaray gammaray-probe-qt4 gammaray-plugin-quickinspector 
gammaray-plugin-kjobtracker gammaray-dev gammaray-dbg
Architecture: source
Version: 2.1.0-4
Distribution: unstable
Urgency: medium
Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Changed-By: Felix Geyer <fge...@debian.org>
Description:
 gammaray   - Tool for examining the internals of Qt application
 gammaray-dbg - debugging symbols for gammaray
 gammaray-dev - GammaRay plugin development files
 gammaray-plugin-kjobtracker - KJob tracker plugin for GammaRay
 gammaray-plugin-quickinspector - GammaRay plugin for inspecting QtQuick2 
applications
 gammaray-probe-qt4 - GammaRay support for inspecting Qt4 applications
Closes: 763852 765672
Changes:
 gammaray (2.1.0-4) unstable; urgency=medium
 .
   [ Felix Geyer ]
   * Fix FTBFS on ppc64el (Closes: #765672).
   * Let xvfb-run choose a free server number so it doesn't fail when one is
     already taken.
   * Update watch file.
 .
   [ Jakub Adam ]
   * Drop build dependency on libqt4-private-dev (Closes: #763852)
     - gammaray is the last package still using it and has the needed Qt4 
private
       headers already bundled with the source code. Dropping the dependency 
will
       allow libqt4-private-dev to be removed from Debian.
   * Bump Standards-Version to 3.9.6.
Checksums-Sha1:
 51a37774dcc8a3950e20c447c39050ceacd3a1fb 2465 gammaray_2.1.0-4.dsc
 8d4480538a92b2db4c1897d766e87afb09974b8d 6816 gammaray_2.1.0-4.debian.tar.xz
Checksums-Sha256:
 79202949263772a2cde1bac06ef2c503e9e97de22216bc10201febab48f9fa48 2465 
gammaray_2.1.0-4.dsc
 7e586e707520d0cb4b5d0c4675ea802aa49538be6a63d6e53a381aebdcccc655 6816 
gammaray_2.1.0-4.debian.tar.xz
Files:
 8c5108ddc7880a0a3ed79c20996596ae 2465 devel optional gammaray_2.1.0-4.dsc
 8f77589768be3dc71c9f3b64a905b102 6816 devel optional 
gammaray_2.1.0-4.debian.tar.xz

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIbBAEBCAAGBQJVZIz6AAoJEP4ixv2DE11F7psP+LE41nV+jJRYf5FL/E+SgoDU
+y+wQ9wJaYRek6GY2TW+h+FKGBg9mRuYLp+zd1DeyvCEwmnXvWb/HgDk7q6kDm91
jTAOHVKefZ6Sg/f7SkTmcDmL72KPhnw295PBlEeJ63H1Ol5z1q7lwLTUrV7jnWOz
ddWH5dTAOR5w9sMt979ILg6ixzTWz8BEQPmHI41QdB6juo0kx6aFVxTaVWy6tKJc
hBAcytlfCEGCokeX3u4/kLRykaVZPi1ayBCx8+eSLLsuYosLccF5Kq/v+NGBHwm1
UBnq3sd9r3B0kjK9uGxKqrZK7RYWQf8ctQKEE06JqKq2ylKoJ+P11Hbl9AgI4JCk
/od4cgjtSacaiA28Y8GsoM9YL7gTS81dbeFLDIA3elWWe8HYSL0IfoAkRyWKASNv
8PVtHhVX+6+5Wqx0vgMpw9aAnesa0kTQoB4kw8/mZOb+6YADj0Su6kKXsB8gdVem
gid9s23qB3cdGdyzHugjWS2Earqs21Glha4EkQrLWYhK/qLg4VceTyNIhNuEDvPv
Z/LQXChBSYMr3wofXBAX4hgsAmTilgYT4wq7mYQR6SGRIexRlu7whS9VJR1LLn5o
ijSWSk+Bk0bXay5KTCjEkaOqVeHzOgxvSvdLGQlk98n8JbOLjBCsRI013Y7YPWO+
4PYlK2ClcYfyWerPNb4=
=iXlb
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to