Your message dated Thu, 28 May 2015 10:54:24 -0700
with message-id <5175057.RoKWDOrPCp@myrada>
and subject line ktp-call-ui: depends on obsolete Farstream 0.1
has caused the Debian Bug report #731121,
regarding ktp-call-ui: depends on obsolete Farstream 0.1
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact

Debian Bug Tracking System
Contact with problems
--- Begin Message ---
Package: ktp-call-ui
Version: 0.7.0-1
Severity: wishlist

Farstream 0.1 is unmaintained upstream. It would be great if ktp-call-ui
could move to GStreamer 1.0, Farstream 0.2 and telepathy-farstream 0.6.

(Indeed, it already appears to depend on libtelepathy-farstream3, which
is the Gst 1.0 version - does it still work? If so, does that mean it's
actually using Gst 1.0 already?)


-- System Information:
Debian Release: jessie/sid
  APT prefers proposed-updates
  APT policy: (500, 'proposed-updates'), (500, 'unstable'), (500, 'testing'), 
(500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.11-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_GB.utf8, LC_CTYPE=en_GB.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

--- End Message ---
--- Begin Message ---
version: 0.9.0-1

Finally fixed, ktp-call-ui is now using farstream 0.2 and gstreamer 1.0 

--- End Message ---
pkg-kde-extras mailing list

Reply via email to