Source: kmymoney
Version: 4.6.6-1
Severity: serious
Justification: FTBFS
Control: block 787024 by -1
Control: tags -1 sid

Hi,

KMyMoney currently build-depends on libaqbanking34-dev. In the course of
a regular SONAME transition, that package got renamed to
libaqbanking-dev. For this reason the build-dependencies of kmymoney
need to be adapted in a source-full upload.

The libaqbanking transition is coordinated with the Debian release team
via Debian bug #787024. The progress of the transition can be tracked
here: https://release.debian.org/transitions/html/auto-libaqbanking.html

Best regards,
Micha

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to