Your message dated Thu, 23 Jul 2015 21:42:31 +0000
with message-id <e1ziog7-0000v7...@franck.debian.org>
and subject line Bug#791833: fixed in libqapt 3.0.0-4
has caused the Debian Bug report #791833,
regarding gstreamer-qapt: Bump Breaks+Replaces to cover gstreamer1.0-qapt 
2.2.0-1 in experimental
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
791833: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=791833
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: gstreamer-qapt
Version: 3.0.0-2
Severity: serious
User: debian...@lists.debian.org
Usertags: piuparts

Hi,

during a test with piuparts I noticed a file overwrite problem with
experimental.

>From the attached log (scroll to the bottom...):

  Selecting previously unselected package gstreamer1.0-qapt.
  Preparing to unpack .../gstreamer1.0-qapt_2.2.0-1_amd64.deb ...
  Unpacking gstreamer1.0-qapt (2.2.0-1) ...
  dpkg: error processing archive 
/var/cache/apt/archives/gstreamer1.0-qapt_2.2.0-1_amd64.deb (--unpack):
   trying to overwrite '/usr/share/locale/fr/LC_MESSAGES/qapt-gst-helper.mo', 
which is also in package gstreamer-qapt 3.0.0-2

Currently there is:

Package: gstreamer-qapt
Source: libqapt
Version: 3.0.0-2
Replaces: gstreamer0.10-qapt (<< 2.1.70-0ubuntu5~)
Breaks: gstreamer0.10-qapt (<< 2.1.70-0ubuntu5~)

That version is insufficient to cover 2.2.0-1 which was uploaded
to experimental, maybe (<< 3) would cover "any old version".


cheers,

Andreas

Attachment: gstreamer-qapt=3.0.0-2_gstreamer1.0-qapt=2.2.0-1.log.gz
Description: application/gzip


--- End Message ---
--- Begin Message ---
Source: libqapt
Source-Version: 3.0.0-4

We believe that the bug you reported is fixed in the latest version of
libqapt, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 791...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Scott Kitterman <sc...@kitterman.com> (supplier of updated libqapt package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Thu, 23 Jul 2015 16:40:44 -0400
Source: libqapt
Binary: libqapt3 libqapt-dev libqapt3-runtime qapt-utils qapt-batch 
qapt-deb-installer plasma-runner-installer kde-thumbnailer-deb gstreamer-qapt 
gstreamer0.10-qapt qapt-dbg
Architecture: source amd64 all
Version: 3.0.0-4
Distribution: unstable
Urgency: medium
Maintainer: Debian/Kubuntu KDE Extras Team 
<pkg-kde-extras@lists.alioth.debian.org>
Changed-By: Scott Kitterman <sc...@kitterman.com>
Description:
 gstreamer-qapt - GStreamer plugin to install codecs using QApt
 gstreamer0.10-qapt - transitional dummy package
 kde-thumbnailer-deb - KDE plugin to show thumbnails of Debian package files
 libqapt-dev - Development headers for the QApt library
 libqapt3   - QApt library package
 libqapt3-runtime - Runtime components for the QApt library
 plasma-runner-installer - KRunner plugin for installing packages
 qapt-batch - Batch package manager for KDE
 qapt-dbg   - QApt debugging symbols
 qapt-deb-installer - tool for installing deb files
 qapt-utils - complete collection of QApt package management utilities
Closes: 791833
Changes:
 libqapt (3.0.0-4) unstable; urgency=medium
 .
   * Team upload.
   * Add gstreamer-qapt Breaks/Replaces for gstreamer1.0-qapt (Closes: #791833)
     again, Thanks to Andreas Beckman for the corrected solution
Checksums-Sha1:
 30afc86b0f817200002756e7b5fbc1ec882a9a1d 3350 libqapt_3.0.0-4.dsc
 2ded8b95d3946388be7467af458682675f52953d 14748 libqapt_3.0.0-4.debian.tar.xz
 cefb93e61b48d5f2a6e209a18284d91b47232fc0 150646 
gstreamer-qapt_3.0.0-4_amd64.deb
 642f5646ae2ea74bf42dba32ae169ca94584c24d 21126 
gstreamer0.10-qapt_3.0.0-4_all.deb
 75cf6f60eca42d781c89148f2df81cbb9e977450 27966 
kde-thumbnailer-deb_3.0.0-4_amd64.deb
 1d3252df810e7864d56a8ecca6a9746d2d1a6177 45432 libqapt-dev_3.0.0-4_amd64.deb
 8cdf4cb5df6a23e9b756f4d746da9d7e0149484c 81782 
libqapt3-runtime_3.0.0-4_amd64.deb
 cdda0e00e28c23756dd846987269130af43084f0 152116 libqapt3_3.0.0-4_amd64.deb
 461298771b76aa2dcaf78c268a3d94b1f5114701 44624 
plasma-runner-installer_3.0.0-4_amd64.deb
 12fc895e4f5c99082c1e675bdcf6971c7a54103b 142322 qapt-batch_3.0.0-4_amd64.deb
 e5aa07ba338649823913096c915a024a87b5fc10 5336502 qapt-dbg_3.0.0-4_amd64.deb
 92b1c97cf964426316862077ba1f226e55494cf4 121698 
qapt-deb-installer_3.0.0-4_amd64.deb
 df4be18b7799b0640daf27cb0ff79e73a18378a9 21270 qapt-utils_3.0.0-4_all.deb
Checksums-Sha256:
 5052e97a69d71cb6ded9a2eea8f0528f65aec3a6466026de3c26efa7086b08cb 3350 
libqapt_3.0.0-4.dsc
 613f46220065139d5fb19d43fccea11a74a3989dca1487ccb34b63b9c43520b5 14748 
libqapt_3.0.0-4.debian.tar.xz
 70228bba4b6f735731cfc54c6c84078f7efc9a9f08dfc8c922371285aab4ca16 150646 
gstreamer-qapt_3.0.0-4_amd64.deb
 600eff28890445989f0c52104d39cef1ba008bace372d05246da6b3c05c27e7c 21126 
gstreamer0.10-qapt_3.0.0-4_all.deb
 fdb2d286511fe19b41fa5461e1eaac600219a72621d807370899b09c4891beee 27966 
kde-thumbnailer-deb_3.0.0-4_amd64.deb
 87eeb01283c3db2c277b8a34944c4cdd81bc3bf4ef3366c2470774d14294980d 45432 
libqapt-dev_3.0.0-4_amd64.deb
 ec80aabd1078e889ece0b0944d557c093e66affdeda032ca36ff2709d2f3793d 81782 
libqapt3-runtime_3.0.0-4_amd64.deb
 7bf7e893b5ab0b751c1077bade6c7827c1d066c320469562457f965fc88f4ebb 152116 
libqapt3_3.0.0-4_amd64.deb
 6c25cf311e4426c5159c27e9e17cf51a78eccc5ec0aaa11e516201004cb385a6 44624 
plasma-runner-installer_3.0.0-4_amd64.deb
 98403312c3d8189fcb54ac2a45b78af784d16c79c7ef97c4c5c24d16406bcb1d 142322 
qapt-batch_3.0.0-4_amd64.deb
 c06bf66382f2ff6c5da82c2967d283974fe6b33047127d8215a58803c8e3efab 5336502 
qapt-dbg_3.0.0-4_amd64.deb
 475ba5aece896134f7ff17932b31cc27bc0a7b9d7e18900553cbd3e2ee23b21e 121698 
qapt-deb-installer_3.0.0-4_amd64.deb
 b61a440c80cada5f221fe2fd85af04a4ec0e87b763226c77099bb1ab6df96f5d 21270 
qapt-utils_3.0.0-4_all.deb
Files:
 e621222e48e01e431c3a18dab00fa1a5 3350 kde optional libqapt_3.0.0-4.dsc
 dd3d33f4b55c51965efca5dd6230e5cd 14748 kde optional 
libqapt_3.0.0-4.debian.tar.xz
 1b53f716d38842db03e8f82128e82543 150646 kde optional 
gstreamer-qapt_3.0.0-4_amd64.deb
 d916afbae6feafdb3e6fadd00bfac255 21126 oldlibs optional 
gstreamer0.10-qapt_3.0.0-4_all.deb
 60ea86d587667f238a81a260eb4ee5d1 27966 kde optional 
kde-thumbnailer-deb_3.0.0-4_amd64.deb
 439b7e26611e8fd17f0e3466478a7da0 45432 libdevel optional 
libqapt-dev_3.0.0-4_amd64.deb
 0cf2693e268b2cdb3dc7511f1834d196 81782 kde optional 
libqapt3-runtime_3.0.0-4_amd64.deb
 fa0b4ca553702247cfb2115b7005bca6 152116 kde optional libqapt3_3.0.0-4_amd64.deb
 8de7798e8c2b1f0bef43832d4e42fb1e 44624 kde optional 
plasma-runner-installer_3.0.0-4_amd64.deb
 3ef879495464f8503ea9e7bed6b0ed3e 142322 kde optional 
qapt-batch_3.0.0-4_amd64.deb
 f658349e6e9b10dd513701eef35930f4 5336502 debug extra qapt-dbg_3.0.0-4_amd64.deb
 d7f529aae3973c188cafad86414b55da 121698 kde optional 
qapt-deb-installer_3.0.0-4_amd64.deb
 3d67eafa7bd21d82520eca6c9d711247 21270 kde optional qapt-utils_3.0.0-4_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIcBAEBCAAGBQJVsVcHAAoJEHjX3vua1ZrxJSUQAME4Yq7qX45ja2TrJxDn+5FJ
5XDryzBGy3U14qB+zBH8jKgzrFj0JhRx+7iTsUNxgsarDY+/80HnK1gABvEYk/hC
lTOCQG6LpUUJYCumb6ZJ0BgxcXR1BtdfRoJB2UtvP+BE3o4/l5w0aGWQ4UmbQsqg
JszpaOZRg0uDm2+/TwvqN/Wgis7ooUkT5WTZtZUxm88XjekBpyQHrr+54KFekokj
FspERhj3VTw2TnuuH5Dfdc7KSYn7swqczIIR3l7NlF4+rLLP40wMXtQCGi3pZLsO
yQ9C6XGYZCxoklLB3/4EvA9Ik6uazJlWoUwjrkjjiRqKwuMGjQa7sQ2jPoJQehSx
rzMF4HUCt3n1r8VnteUK0ZKJrsqW+dADS2+MDw2zluDLrTDASpja6mDQuQfKKL8y
O/aTzxfyyHAbBiIjadxjCyYwb3VxZlNaijG+3PzK00bH/g+lTQFwb9v+AU2wSwWr
jmFs6yGfWMM+rvgYSNB3zMKQexT8N4cMnfw82o11sKDGAOWAEL7NPlawaWqUn9HL
tRzdBjGI6IpwFw9hTpAWkoKeiRbHgT/RkdDuAYnVC7k4pcSmbk1sMmdgUhJa5+aI
BfdgrqjFQG+LF9pkePCzXEG7DUig/obC0xuSzq6SP8R6oyTeviQlekpPi/WL0iO6
FL3UyLMUK1VOGtAbwr68
=15r3
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to