Am Dienstag, 28. Juli 2015, 15:18:24 schrieb Boris Pek:
[…]
> > This is solvable by removing kde-style-qtcurve.
> > 
> > Then libqtcurve-utils1 is not required as kde-style-qtcurve-qt5 requires
> > libqtcurve-utils2.
> > 
> > Maybe kde-style-qtcurve needs to be recompiled with libqtcurve-utils2 as
> > well, or is it obsoleted by kde-style-qtcurve-qt5?
> 
> Please read changelog [1]. I believe you will find the answer in it.
> 
> [1]
> http://anonscm.debian.org/cgit/pkg-kde/kde-extras/qtcurve.git/tree/debian/c
> hangelog

Thanks.

I think the package libqtcurve-utils2 needs some replace/breaks then so that 
apt automatically uninstalls the obsoleted packages instead of having the user 
run into the reported bug.

Thanks,
-- 
Martin

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to