On Sat, 25 Jul 2015 14:34:09 +0000 Diane Trout <di...@debian.org> wrote:
> Source: amarok
> Source-Version: 2.8.0-3
> 
> We believe that the bug you reported is fixed in the latest version of
> amarok, which is due to be installed in the Debian FTP archive.
> 
> A summary of the changes between this version and the previous one is
> attached.
> 
> Thank you for reporting the bug, which will now be closed.  If you
> have further comments please address them to 793...@bugs.debian.org,
> and the maintainer will reopen the bug report if appropriate.
> 
> Debian distribution maintenance software
> pp.
> Diane Trout <di...@debian.org> (supplier of updated amarok package)
> 
> (This message was generated automatically at their request; if you
> believe that there is a problem with it please contact the archive
> administrators by mailing ftpmas...@ftp-master.debian.org)
> 
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA512
> 
> Format: 1.8
> Date: Fri, 24 Jul 2015 14:43:31 -0700
> Source: amarok
> Binary: amarok amarok-common amarok-doc amarok-utils amarok-dbg
> Architecture: source all amd64
> Version: 2.8.0-3
> Distribution: unstable
> Urgency: medium
> Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
> Changed-By: Diane Trout <di...@debian.org>
> Description:
>  amarok     - easy to use media player based on the KDE Platform
>  amarok-common - architecture independent files for Amarok
>  amarok-dbg - debugging symbols for Amarok
>  amarok-doc - Amarok documentation (Handbook)
>  amarok-utils - utilities for Amarok media player
> Closes: 793451
> Changes:
>  amarok (2.8.0-3) unstable; urgency=medium
>  .
>    [ Maximiliano Curia ]
>    * Refresh patches.
>    * New patch: valgrind_uninitialized_value
>  .
>    [ Diane Trout ]
>    * Update build-depends-indep to mysql-server-core-5.6.
>      This is needed as the libmysqld-pic version changed to 5.6.x.
>      (Closes: #793451)
>    * Add myself to uploaders, ACKed by Sune and Lisandro.
> Checksums-Sha1:
>  c114b01e4a779a684af81690112d98a8185a3929 2898 amarok_2.8.0-3.dsc
>  1c0bc71a170f2c750bfb573125f4ca80224c36f2 45456 amarok_2.8.0-3.debian.tar.xz
>  69819274eb22ef44cf475469a1a35109c9039435 3426334 
> amarok-common_2.8.0-3_all.deb
>  1e9ed53ee5893bb229d73b2c67c106900cc636ab 65295856 
> amarok-dbg_2.8.0-3_amd64.deb
>  8bd0650de236f2bdae64bd9b701669aaa0630d0e 28616964 amarok-doc_2.8.0-3_all.deb

-- 
Yes, I can confirm that upgrading to the Unstable version solves the
problem.
Thanks!

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to