Package: digikam
Followup-For: Bug #777833

Dear Maintainer,

I've uninstalled digikam in order to be able to make transition for all
other packages to gcc 5.0 toolchain, but I am highly interested in
getting this package to a usable state.

upstream mentions a bug fix in 4.11
https://bugs.kde.org/show_bug.cgi?id=348211

and upstream is now at 4.13

as freeze is over, could be interesting getting an update for this
package ?

Best regards,

-- 
Antoine


-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (800, 'unstable'), (750, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.0.0-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages digikam depends on:
pn  digikam-data          <none>
pn  digikam-private-libs  <none>
ii  kde-runtime           4:4.14.2-2
ii  libc6                 2.19-19
ii  libgcc1               1:5.2.1-15
ii  libgphoto2-6          2.5.8-1
pn  libgphoto2-port10     <none>
pn  libkdcraw23           <none>
ii  libkdecore5           4:4.14.10-1
ii  libkdeui5             4:4.14.10-1
pn  libkexiv2-11          <none>
ii  libkhtml5             4:4.14.10-1
ii  libkio5               4:4.14.10-1
pn  libkipi11             <none>
ii  libknotifyconfig4     4:4.14.10-1
ii  libkparts4            4:4.14.10-1
ii  libnepomukcore4       4:4.14.0-1+b3
ii  libopencv-core2.4     2.4.9.1+dfsg-1.1+b1
ii  libopencv-imgproc2.4  2.4.9.1+dfsg-1.1+b1
ii  libphonon4            4:4.8.3-1
ii  libqt4-dbus           4:4.8.7+dfsg-3
ii  libqt4-sql            4:4.8.7+dfsg-3
ii  libqt4-sql-sqlite     4:4.8.7+dfsg-3
ii  libqt4-xml            4:4.8.7+dfsg-3
ii  libqtcore4            4:4.8.7+dfsg-3
ii  libqtgui4             4:4.8.7+dfsg-3
ii  libsolid4             4:4.14.10-1
ii  libsoprano4           2.9.4+dfsg-3
ii  libstdc++6            5.2.1-15
ii  libthreadweaver4      4:4.14.10-1
ii  perl                  5.20.2-6
ii  phonon                4:4.8.3-1

Versions of packages digikam recommends:
ii  chromium [www-browser]        44.0.2403.107-2
pn  ffmpegthumbs | mplayerthumbs  <none>
ii  iceweasel [www-browser]       38.2.0esr-1
pn  kipi-plugins                  <none>
ii  links [www-browser]           2.10-1
ii  w3m [www-browser]             0.5.3-24

Versions of packages digikam suggests:
pn  digikam-doc     <none>
pn  systemsettings  <none>

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to