Package: konversation
Version: 1.5-2
Severity: normal

Dear Maintainer,
the latest release of conversation uses Qt5, and the newer KDE libraries.

It would be nice to update it, especially because Qt4 are being phased out.

Is help needed with packaging?

Best

-- System Information:
Debian Release: stretch/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.1.3a (SMP w/4 CPU cores; PREEMPT)
Locale: LANG=it_IT.UTF-8, LC_CTYPE=it_IT.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Versions of packages konversation depends on:
ii  kde-runtime                            4:4.14.2-2
ii  kdepim-runtime                         4:4.14.2-3+b1
ii  kdepim-runtime-dummy [kdepim-runtime]  4:4.14.2-3
ii  konversation-data                      1.5-2
ii  libc6                                  2.19-19
ii  libgcc1                                1:5.2.1-15
ii  libkabc4                               4:4.14.2-2+b1
ii  libkde3support4                        4:4.14.10-3
ii  libkdecore5                            4:4.14.10-3
ii  libkdeui5                              4:4.14.10-3
ii  libkemoticons4                         4:4.14.10-3
ii  libkidletime4                          4:4.14.10-3
ii  libkio5                                4:4.14.10-3
ii  libknotifyconfig4                      4:4.14.10-3
ii  libkparts4                             4:4.14.10-3
ii  libkresources4                         4:4.14.2-2+b1
ii  libnepomuk4                            4:4.14.10-3
ii  libnepomukutils4                       4:4.14.10-3
ii  libphonon4                             4:4.8.3-1
ii  libqca2                                2.1.0.3-4
ii  libqt4-dbus                            4:4.8.7+dfsg-3
ii  libqt4-network                         4:4.8.7+dfsg-3
ii  libqt4-qt3support                      4:4.8.7+dfsg-3
ii  libqt4-svg                             4:4.8.7+dfsg-3
ii  libqt4-xml                             4:4.8.7+dfsg-3
ii  libqtcore4                             4:4.8.7+dfsg-3
ii  libqtgui4                              4:4.8.7+dfsg-3
ii  libsolid4                              4:4.14.10-3
ii  libsoprano4                            2.9.4+dfsg-3
ii  libstdc++6                             5.2.1-15
ii  phonon                                 4:4.8.3-1

konversation recommends no packages.

konversation suggests no packages.

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to