Hello,

Is there any chance that you could install 2.8.0-3+b1 installs from sid? or 
possibly you could try 2.8.0-3 from snapshots.debian.org
http://snapshot.debian.org/archive/debian/20150727T034022Z/pool/main/a/amarok/
(Depending on which side of the libstdc++6 transition you're on.)

amarok 2.8.0-2 was built using libmysqld-pic 5.5 and at some point mysql 5.6 
components started showing up which could cause a crash.

Diane

On Sun, 23 Aug 2015 15:31:45 +0200 adrian <adr...@gmail.com> wrote:
> Package: amarok
> Version: 2.8.0-2.1+b2
> Severity: grave
> Justification: renders package unusable
> 
> Dear maintainer
> 
> As soon as I open amarok I get:
> 
> QDBusConnection: session D-Bus connection created before QCoreApplication.
> Application may misbehave.
> QDBusConnection: session D-Bus connection created before QCoreApplication.
> Application may misbehave.
> unnamed app(8305): Communication problem with  "amarok" , it probably 
crashed.
> Error message was:  " org.freedesktop.DBus.Error.NoReply" : " "Message did 
not
> receive a reply (timeout by message bus)" "
> 
> KCrash: Application 'amarok' crashing...
> KCrash: Attempting to start /usr/lib/kde4/libexec/drkonqi from kdeinit
> KCrash: Connect sock_file=/home/user/.kde/socket-PC/kdeinit4__0
> 
> 
> I have tried reinstalling, removing and deleting ~/.kde/share/apps/amarok
> folder with no success
> 
> 
> 
> -- System Information:
> Debian Release: stretch/sid
>   APT prefers testing
>   APT policy: (500, 'testing')
> Architecture: amd64 (x86_64)
> 
> Kernel: Linux 4.1.0-2-amd64 (SMP w/4 CPU cores)
> Locale: LANG=es_ES.UTF-8, LC_CTYPE=es_ES.UTF-8 (charmap=UTF-8)
> Shell: /bin/sh linked to /bin/dash
> Init: systemd (via /run/systemd/system)
> 
> Versions of packages amarok depends on:
> ii  amarok-common             2.8.0-2.1
> ii  amarok-utils              2.8.0-2.1+b2
> ii  kde-runtime               4:4.14.2-2
> ii  libaio1                   0.3.110-1
> ii  libavcodec-ffmpeg56       7:2.7.2-1
> ii  libavformat-ffmpeg56      7:2.7.2-1
> ii  libavutil-ffmpeg54        7:2.7.2-1
> ii  libc6                     2.19-19
> ii  libcurl3-gnutls           7.44.0-1
> ii  libgcrypt20               1.6.3-2
> ii  libgdk-pixbuf2.0-0        2.31.5-1
> ii  libgl1-mesa-glx [libgl1]  10.6.4-1
> ii  libglib2.0-0              2.44.1-1.1
> ii  libgpod4                  0.8.3-1.1+b3
> ii  libkcmutils4              4:4.14.2-5
> ii  libkdecore5               4:4.14.2-5
> ii  libkdeui5                 4:4.14.2-5
> ii  libkdewebkit5             4:4.14.2-5
> ii  libkdnssd4                4:4.14.2-5
> ii  libkfile4                 4:4.14.2-5
> ii  libkio5                   4:4.14.2-5

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to