On Wed, 04 Mar 2015 16:15:02 +0100 "a.l.e" <ale.comp...@xox.ch> wrote:
> the problem is that on my computer no other software uses phonon and i 
> don't want to install (and keep on updating) libraries that are useless 
> for me in this context. most of all if they are pulling in many further 
> dependencies.
> 
> i have not checked if the problem still persists. but for somebody who 
> is into packaging, it should not be hard to test.
> 
> all i know, is that at least one one of my machines i probably still 
> have a self compiled version of quassel because of this.

The reason why it's there is to support audio notifications.  Upstream 
recommends its inclusion.  Because (as you note) this feature has to be 
compiled in/out we would have to either drop it for everyone or build two 
versions of the the package, one with and one without phonon.

I don't think either of those would be good for most users, so I don't see how 
we can support this.

Scott K

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to