Unfortunately, I am going to have to reject your pacakge.  In debian/copyright
you refer to GPL-3+ while most of the code is GPL 2 or later.  Since 3+
includes 2 or later, this might be OK, expect for package/metadata.desktop
where it specifically says X-KDE-PluginInfo-License=GPL2.  Please update your
debian/copyright accordingly.

Scott K


===

Please feel free to respond to this email if you don't understand why
your files were rejected, or if you upload new files which address our
concerns.


_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to