tisdagen den 25 augusti 2015 19.05.52 skrev  Danny Edel:
> I tried to rebuild digikam on sid today. The current version still
> 
> misses libsoprano-dev dependency and fails with:
> > make[3]: *** No rule to make target '/usr/lib/libsoprano.so', needed
> 
> by 'lib/libkvkontakte.so.1.0.0'.  Stop.
> 
> Once a build-time dependency on libsoprano-dev was declared, I was able
> to compile digikam on a sid sbuild, it linked against the new
> opencv-*2.4v5 libraries.

It seems that the reason that digikam failed to build with GCC 5 was that it 
failed to parse an unusual version number; now it fails for a completely 
different reason.

Maintainers, are you planning on uploading a recent digikam version? I could 
NMU to add this build dependency but there still remain other RC bugs.

-- 
Magnus Holmgren        holmg...@debian.org
Debian Developer 

Attachment: signature.asc
Description: This is a digitally signed message part.

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to