hi,

> Uploads of random new versions during the gcc5 transition is probably
not ideal.  Don't upload anything until at all the c++ build-depends
are rebuilt.

> Also, assuming the switch to gcc5/c++11 abi doesn't drive a binary
incompatibility (I didn't check), if you patch out the change that
caused the API to be different, why would you still need to bump the
soname?  If a transition is needed, then the new version should wait
until the release team approves it.


As it now stands, the latest version of liblensfun is now over 18
months old(!).

Is there any way I can help to speed this up? While I don't completely
grasp what the wait is for it is usually for someone doing work... :-)


cheers,
Victor

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to