-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Package: quassel
Version: 1:0.12.2-2
Severity: important
Tags: security

Hi,

the following vulnerability was published for Quassel.

CVE-2015-8547: remotely triggerable DoS by any client on a Quassel core

If you fix the vulnerability please also make sure to include the
CVE (Common Vulnerabilities & Exposures) id in your changelog entry.

For further information see:

https://security-tracker.debian.org/tracker/CVE-2015-8547
https://github.com/quassel/quassel/commit/b8edbda019eeb99da8663193e224efc9d1265dc7

Please adjust the affected versions in the BTS as needed.

- -- 
Henri Salo
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIbBAEBAgAGBQJWbSElAAoJECet96ROqnV0Qc8P9RRgUu3nA1U50qDiHkWBQu2d
t/AzoalX8bQe+6iNM6hJpwr4+0ipvhIzwVEBdtsImfzMGsEeoIh6xiswNjIovLKS
DUxTv2mnMDFbx5HAHXc8wKYsNRwaTeW1/kZHLZRczrydZJlPvW+J3WVh2Iri+Nz3
zZWAfYFViL2vCEcR50xOEoE1vnfhxwRUgOYRLXO4VY59q1Ri9imqp8OZOYW5nN/x
EXOYA2ZxIQhOh8/pDHHHxgP84+z3E2fXT5uyRDN1B7SUEF5eU2bnLO07sTgseqgm
UyEfNAH1H3WejIjwVMp9svKG8jUNSleO5CLSpFTmJTj6IYNsj664qNz/2qQaCpu1
dIGMW1lmyehHVVkkC7oACgdogakDZS9KHGNYHj3ZBM+6PyU/Hj1e4EE3thJwe5eX
YDWsZJe2LXxEYBuHxQnJPKft7aTmo9bQXFMHcEgjgKWquARIPl4CI7B0rPr+j3Nr
lrKBYMnyylnCrarFIcmtg+H1kzgI+OsH+8K+g6y7eWamN89taph37w11Hr4EuJib
C7LrKAwo4NVrRSXVqP319tPQ3HXmHvf1M4ShcsoE1qBdhT4SQSJ0oj5tYjMmuCIr
q9bPhfA7l3AbVkdeZqmTWb0tVnstBKX+wBCDNDtrzGEJtE9LE7GUV6cNFrfP4xfG
pFXZvvFLdF4ZiDegYOs=
=aVIY
-----END PGP SIGNATURE-----

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to