Your message dated Sun, 20 Dec 2015 18:50:05 +0000
with message-id <e1aaj3v-00075r...@franck.debian.org>
and subject line Bug#800362: fixed in digikam 4:4.14.0-1
has caused the Debian Bug report #800362,
regarding digikam: missing build dependency libsoprano-dev
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
800362: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=800362
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Source: digikam
Version: 4.4.0-1.1
Severity: important

Dear Maintainer,

Trying to build the package from sources misses the required
dependency libsoprano-dev.

Here is the relevant message:

[ 3%] Building CXX object
extra/libkvkontakte/libkvkontakte/CMakeFiles/kvkontakte.dir/vkontaktejobs.cpp.o
cd
/pariNAma/karmamaya/digikam-4.4.0/obj-x86_64-linux-gnu/extra/libkvkontakte/libkvkontakte
&& /usr/bin/c++ -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=19
-DKDE_DEPRECATED_WARNINGS -DMAKE_KVKONTAKTE_LIB -DQT_NO_CAST_TO_ASCII
-DQT_NO_STL -D_BSD_SOURCE -D_DEFAULT_SOURCE -D_REENTRANT
-D_XOPEN_SOURCE=500 -g -O2 -fstack-protector-strong -Wformat
-Werror=format-security -D_FORTIFY_SOURCE=2 -Wnon-virtual-dtor
-Wno-long-long -Wundef -Wcast-align -Wchar-subscripts -Wall -W
-Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS
-fno-check-new -fno-common -Woverloaded-virtual
-fno-threadsafe-statics -fvisibility=hidden -Werror=return-type
-fvisibility-inlines-hidden -fexceptions -UQT_NO_EXCEPTIONS -DNDEBUG
-DQT_NO_DEBUG -fPIC
-I/pariNAma/karmamaya/digikam-4.4.0/obj-x86_64-linux-gnu/extra/libkvkontakte/libkvkontakte
-I/pariNAma/karmamaya/digikam-4.4.0/extra/libkvkontakte/libkvkontakte
-I/pariNAma/karmamaya/digikam-4.4.0/extra/libkvkontakte
-I/pariNAma/karmamaya/digikam-4.4.0/obj-x86_64-linux-gnu/extra/libkvkontakte
-I/usr/include/KDE -I/usr/include/qt4/phonon
-I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml
-I/usr/include/qt4/QtWebKit -I/usr/include/qt4/QtUiTools
-I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg
-I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools
-I/usr/include/qt4/QtScript -I/usr/include/qt4/QtOpenGL
-I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp
-I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative
-I/usr/include/qt4/QtDBus -I/usr/include/qt4/Qt3Support
-I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore
-I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default
-I/usr/include/qt4 -D_GNU_SOURCE -D_LARGEFILE64_SOURCE -o
CMakeFiles/kvkontakte.dir/vkontaktejobs.cpp.o -c
/pariNAma/karmamaya/digikam-4.4.0/extra/libkvkontakte/libkvkontakte/vkontaktejobs.cpp
make[3]: *** No rule to make target '/usr/lib/libsoprano.so', needed
by 'lib/libkvkontakte.so.1.0.0'.  Stop.

To circumvent this issue you need to install the libsoprano-dev
package and everything builds correctly.

-- System Information:
Debian Release: stretch/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable')
Architecture: amd64 (x86_64)
Foreign Architectures: armhf, i386

Kernel: Linux 4.1.0-2-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_US.utf8, LC_CTYPE=en_US.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)


-- 
Peter Felecan

--- End Message ---
--- Begin Message ---
Source: digikam
Source-Version: 4:4.14.0-1

We believe that the bug you reported is fixed in the latest version of
digikam, which is due to be installed in the Debian FTP archive.

A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 800...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Steve M. Robbins <s...@debian.org> (supplier of updated digikam package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@ftp-master.debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Format: 1.8
Date: Sun, 20 Dec 2015 11:35:18 -0600
Source: digikam
Binary: digikam-private-libs digikam showfoto digikam-data digikam-doc 
kipi-plugins kipi-plugins-common
Architecture: source all amd64
Version: 4:4.14.0-1
Distribution: unstable
Urgency: medium
Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Changed-By: Steve M. Robbins <s...@debian.org>
Description:
 digikam    - digital photo management application for KDE
 digikam-data - digiKam architecture-independant data
 digikam-doc - handbook for digiKam
 digikam-private-libs - private libraries for digiKam and kipi plugins
 kipi-plugins - image manipulation/handling plugins for KIPI aware programs
 kipi-plugins-common - kipi-plugins architecture-independent data
 showfoto   - image viewer/editor for KDE
Closes: 777110 795956 799546 800362 802966 807564
Changes:
 digikam (4:4.14.0-1) unstable; urgency=medium
 .
   * New upstream release 4.14.0.  (Closes: #777110, #795956)
     - fixes build/install failures (Closes: #807564, #802966, #799546, #800362)
     - currently missing support for features whose library has been split
       out of previous digikam source releases; e.g. libkface, libkgeomap,
       and some others.
   * Bump Standards-Version to 3.9.6, no changes required.
Checksums-Sha1:
 10e1b708918cde14bc0fff136b6aa15768f3d5f8 3336 digikam_4.14.0-1.dsc
 08bbded5433e442dce8ac00eb301606ef0924e8c 59805228 digikam_4.14.0.orig.tar.bz2
 cba8eb6d6ccb7678150b32c99c5f8ef262dfe094 41076 digikam_4.14.0-1.debian.tar.xz
 3ad576d67dfbad36428a1c67275719401c1528be 5884212 digikam-data_4.14.0-1_all.deb
 19bbff138b60b81c802f4750c62726830993108c 19296972 digikam-doc_4.14.0-1_all.deb
 fc34dfcf2188bdc1681d2c2ccf68657719f1ba6d 2212864 
digikam-private-libs_4.14.0-1_amd64.deb
 b5e9302d16762271ea5f90a484ff8c13f9f3b744 3640336 digikam_4.14.0-1_amd64.deb
 e9b119b04b8a1cc642e8a2723e13f5ea6d8fe1b7 5176188 
kipi-plugins-common_4.14.0-1_all.deb
 e36a81c90f0259a61115f042c608bcd2f88d4657 3675410 
kipi-plugins_4.14.0-1_amd64.deb
 8db308ba436a26c6465ab2a324ff08f1110f33ca 875434 showfoto_4.14.0-1_amd64.deb
Checksums-Sha256:
 a6508007fa0ccb83df044da2cc63367f1fcbd51fbbfe9597a2287476e6183296 3336 
digikam_4.14.0-1.dsc
 9d7bcb689d8c29be2e81976f0a043220f442a24f2071284044e7f1a799a7fdad 59805228 
digikam_4.14.0.orig.tar.bz2
 5249c5ff2d675056c0294db35d204691f0a00152f7b1ed30e02ba729ebed6f36 41076 
digikam_4.14.0-1.debian.tar.xz
 682b1e3b06c755b8619470aaa96551462be26b6c805ac1b30bdc0f94afc12617 5884212 
digikam-data_4.14.0-1_all.deb
 aace1f6952b7bfab1ff7ac9db8c335086ef60ef955c4b72b08bfd1be75e7580d 19296972 
digikam-doc_4.14.0-1_all.deb
 b395dc43867592fcbcf5513f86201ae607501cf5764aa9e9152d6cbb1ccc9576 2212864 
digikam-private-libs_4.14.0-1_amd64.deb
 b9c00bb77fb8eafc14bc40b3da7c3d2a2675a911d046c66ccafa2299f4034197 3640336 
digikam_4.14.0-1_amd64.deb
 b890a0bbc2232aa9bad92c7350449d5640d167cc12c96a618be62f3350adf1a4 5176188 
kipi-plugins-common_4.14.0-1_all.deb
 9fbe8792a9a11edabfc904da72f58a1c10dd928141f80e814f210fbc54938b9c 3675410 
kipi-plugins_4.14.0-1_amd64.deb
 1eb63c374946b57790b6cc5c719887daacf7acd594bb3b61bf8fde6c3b9d84f2 875434 
showfoto_4.14.0-1_amd64.deb
Files:
 37e36497c34fa29fbde2d4ba130a1a18 3336 graphics optional digikam_4.14.0-1.dsc
 8fd3cb0a822e8c2d4102e8adc00c082f 59805228 graphics optional 
digikam_4.14.0.orig.tar.bz2
 b4b2f4a3584b8e79236530b00343a76f 41076 graphics optional 
digikam_4.14.0-1.debian.tar.xz
 8fbad01dd766631def87b46f6480f50d 5884212 graphics optional 
digikam-data_4.14.0-1_all.deb
 1e549598a877415430d6446c2058e1a0 19296972 doc optional 
digikam-doc_4.14.0-1_all.deb
 96322887b42a493b00b37efde8b1527e 2212864 libs optional 
digikam-private-libs_4.14.0-1_amd64.deb
 54a2478983e56c4feebdcf3b53b371da 3640336 graphics optional 
digikam_4.14.0-1_amd64.deb
 959daec7132e1095b5099ebce11e12d5 5176188 graphics optional 
kipi-plugins-common_4.14.0-1_all.deb
 b20e100c9d495c1615bf9385c1d98e26 3675410 graphics optional 
kipi-plugins_4.14.0-1_amd64.deb
 38f034fca7f6f43b2c12a10c79bb7243 875434 graphics optional 
showfoto_4.14.0-1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1

iQIVAwUBVnbu0cnlXi+tyPS5AQjJABAAlL/ZsZUP2qVJLszsgNZ1/yu2JOv47DV0
zEi2UHR915B4E7YFjXXnzotXkM0Vzk1nyBS5a4DQ/Glb36+wEC/LthpP/jBKPQac
cMhA3YAl18SWyXWJaYFY+kI/4LjAyMA8xXAtOHVky5A5jk2+xu4zmgMqtvIjPEIi
ID3O3Zqt/GRw7TLjJjtZiQCt2wI3rglvmd4G3waubxcIaW4XQJY2f8VqXYI1L27C
kdIwGVo2AyYY6sxdKkRDupRm5TI2FlI8VPzXnRSDmOwuAT2fnxQbQ1DeD4IbLGWu
RchWRjdEw2Csz8hfmumJp1KE5KqHAqkCkB63iLysofFEIJxJ8FCzhhpVsply4dFM
tF7+BQYuWFK6Ctka8ASe1U7wWJzmhrLPI+jq2j0NQuc9RR3r3LfwEdg2jihIByba
F2MmRdSDuTgB8BrAQsblKPaUrKOjYcJjzoCbrOT1Qs6yweAUVlD0765WvH6JEAYp
QXS0LdQxt0Vrt6pqgqdbds1shqfQC9gx+1sTn5d1pzihC5+z4ON9hWN9oiBCCkUW
yPUwwkp4lKgHq9palrNeHjljLSM8s9HGVILWevtQMIRKPcbnCH6s4L/iN+fCkDSg
rD5SC9SGc/D4glE3hwIQUY5S1ZurKa23zrwIw2zkxnEjsSb39MnDdmODu0sti5h8
Ud4gELlhDSI=
=SbAT
-----END PGP SIGNATURE-----

--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to