Your message dated Sun, 03 Jan 2016 17:11:44 -0600
with message-id <4296179.0ADpN8eICF@riemann>
and subject line Re: resolved by removing gstreamer backend for phonon
has caused the Debian Bug report #761280,
regarding digikam: Hangs on startup while initializing main view
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
761280: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=761280
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: digikam
Version: 4:4.1.0-1+b2
Severity: important

Dear Maintainer,

After a recent update of my sid system, Digikam fails to load for me. It is
stuck on "Initializing Main View".

I removed all digikam subdirectories in .kde/, and also reinstalled digikam to
no avail. Oddly, when running as root the problem does not happen.

Backtrace information:

(gdb) bt
#0  pthread_cond_wait@@GLIBC_2.3.2 ()
    at ../nptl/sysdeps/unix/sysv/linux/x86_64/pthread_cond_wait.S:185
#1  0x00007fa9641b3437 in g_cond_wait ()
   from /lib/x86_64-linux-gnu/libglib-2.0.so.0
#2  0x00007fa964195bfb in g_once_init_enter ()
   from /lib/x86_64-linux-gnu/libglib-2.0.so.0
#3  0x00007fa936dd75d0 in gst_object_get_type ()
   from /usr/lib/x86_64-linux-gnu/libgstreamer-0.10.so.0
#4  0x00007fa936e1ea25 in gst_registry_get_type ()
   from /usr/lib/x86_64-linux-gnu/libgstreamer-0.10.so.0
#5  0x00007fa936e1ec85 in gst_registry_get_default ()
   from /usr/lib/x86_64-linux-gnu/libgstreamer-0.10.so.0
#6  0x00007fa9370c4aed in ?? ()
   from /usr/lib/x86_64-linux-
gnu/qt4/plugins/phonon_backend/phonon_gstreamer.so
#7  0x00007fa9370bbf60 in ?? ()
   from /usr/lib/x86_64-linux-
gnu/qt4/plugins/phonon_backend/phonon_gstreamer.so
#8  0x00007fa9370bc2db in qt_plugin_instance ()
   from /usr/lib/x86_64-linux-
gnu/qt4/plugins/phonon_backend/phonon_gstreamer.so
#9  0x00007fa96c8d0373 in QPluginLoader::instance() ()
   from /usr/lib/x86_64-linux-gnu/libQtCore.so.4
---Type <return> to continue, or q <return> to quit---
#10 0x00007fa94416fc2b in ?? ()
   from /usr/lib/kde4/plugins/phonon_platform/kde.so
#11 0x00007fa9441703c7 in ?? ()
   from /usr/lib/kde4/plugins/phonon_platform/kde.so
#12 0x00007fa97226cf66 in ?? () from /usr/lib/x86_64-linux-gnu/libphonon.so.4
#13 0x00007fa97226e358 in Phonon::Factory::backend(bool) ()
   from /usr/lib/x86_64-linux-gnu/libphonon.so.4
#14 0x00007fa97226eb23 in ?? () from /usr/lib/x86_64-linux-gnu/libphonon.so.4
#15 0x00007fa972262224 in ?? () from /usr/lib/x86_64-linux-gnu/libphonon.so.4
#16 0x00007fa97225f9c7 in ?? () from /usr/lib/x86_64-linux-gnu/libphonon.so.4
#17 0x00007fa97229af50 in ?? () from /usr/lib/x86_64-linux-gnu/libphonon.so.4
#18 0x00007fa97229b1dc in Phonon::VideoPlayer::mediaObject() const ()
   from /usr/lib/x86_64-linux-gnu/libphonon.so.4
#19 0x00000000006a3cc1 in ?? ()
#20 0x0000000000695400 in ?? ()
#21 0x000000000069ca4d in ?? ()
#22 0x00000000005999fa in ?? ()
#23 0x00000000005b4308 in ?? ()
#24 0x0000000000493a11 in ?? ()
#25 0x00007fa96b940b45 in __libc_start_main (main=0x492bf0, argc=1,
    argv=0x7fff1cd31dc8, init=<optimized out>, fini=<optimized out>,
    rtld_fini=<optimized out>, stack_end=0x7fff1cd31db8) at libc-start.c:287
#26 0x000000000049632f in _start ()



-- System Information:
Debian Release: jessie/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.16-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages digikam depends on:
ii  digikam-data          4:4.1.0-1
ii  digikam-private-libs  4:4.1.0-1+b2
ii  kde-runtime           4:4.14.0-2
ii  libc6                 2.19-10
ii  libgcc1               1:4.9.1-13
ii  libgphoto2-6          2.5.4-1.1
ii  libgphoto2-port10     2.5.4-1.1
ii  libkdcraw23           4:4.14.0-1
ii  libkdecore5           4:4.14.0-1
ii  libkdeui5             4:4.14.0-1
ii  libkexiv2-11          4:4.14.0-1+b1
ii  libkhtml5             4:4.14.0-1
ii  libkio5               4:4.14.0-1
ii  libkipi11             4:4.13.3-1
ii  libknotifyconfig4     4:4.14.0-1
ii  libkparts4            4:4.14.0-1
ii  libopencv-core2.4     2.4.9+dfsg-1+b1
ii  libopencv-imgproc2.4  2.4.9+dfsg-1+b1
ii  libphonon4            4:4.7.2-1
ii  libqt4-dbus           4:4.8.6+git64-g5dc8b2b+dfsg-2
ii  libqt4-sql            4:4.8.6+git64-g5dc8b2b+dfsg-2
ii  libqt4-sql-sqlite     4:4.8.6+git64-g5dc8b2b+dfsg-2
ii  libqt4-xml            4:4.8.6+git64-g5dc8b2b+dfsg-2
ii  libqtcore4            4:4.8.6+git64-g5dc8b2b+dfsg-2
ii  libqtgui4             4:4.8.6+git64-g5dc8b2b+dfsg-2
ii  libsolid4             4:4.14.0-1
ii  libstdc++6            4.9.1-13
ii  libthreadweaver4      4:4.14.0-1
ii  perl                  5.20.0-6
ii  phonon                4:4.7.2-1

Versions of packages digikam recommends:
ii  chromium [www-browser]   35.0.1916.153-2
ii  iceweasel [www-browser]  31.1.0esr-1
ii  kipi-plugins             4:4.1.0-1+b2
ii  konqueror [www-browser]  4:4.14.0-1
ii  links [www-browser]      2.8-2
ii  mplayerthumbs            4:4.14.0-1
ii  w3m [www-browser]        0.5.3-17

Versions of packages digikam suggests:
pn  digikam-doc     <none>
ii  systemsettings  4:4.11.11-1

-- no debconf information

--- End Message ---
--- Begin Message ---
On Fri, 12 Sep 2014 13:42:15 +0200 Frederik Vanrenterghem 
<frede...@vanrenterghem.biz> wrote:
> Running
> 
> apt-get remove phonon-backend-gstreamer
> 
> solved the issue for now. Reinstalling it makes the problem re-appear.

Closing since this bug reads like a duplicate of either 759517 or 760663, both 
of which are now closed.

-Steve

Attachment: signature.asc
Description: This is a digitally signed message part.


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to